1. fermicro's Avatar
    Hello. I'm sorry, I recently got my first Android so I'm kind of getting used to it.

    It was showing my stock device as rooted, however some apps needing it weren't working.
    I was installing some apps and something brought me to SuperSU. I ran it and it instantly asked for rebooting in some CWM mode (recommended), and so I accepted.

    The device restarted and when it turned back on all the apps were gone, even those stock from my manufacturer.

    The device had previously 2 internal disks for 1,4gb~ each plus the sd card. As now one of the internal disks displays TOTAL SIZE: 0,00b and APPS 42,98MB. My Google Play still shows all the apps I previously had as installed.. When I try to install something else it says there's no space... Also I've tried pressing the hard reset and the android menu stock recovery option, but it will stay the same. I believe it's the system partition that can't be accessed, so I'd have totally messed it up.

    Also I haven't found adb driver, my device is 20080411413fc082 VID_18D1&PID_0001

    Can anyone with a little more experience help me?
    09-28-2013 02:13 PM
  2. Paul627g's Avatar
    Hello, could you be a bit more specific on the make/model of your device?
    09-28-2013 02:32 PM
  3. fermicro's Avatar
    Hello, could you be a bit more specific on the make/model of your device?
    Yes, of course, in case it will help, however it's a national brand and they don't provide that much specific info (CCE TR71), with a Cortex A8 1.2, from what I found out from above codes, it stands for a widely used AllWinner A13 chip.

    09-28-2013 03:32 PM
  4. fermicro's Avatar
    What could be going on that system partition shows as 0,00b?... Damn it..

    I've found adb driver but don't really know how to get something positive out of it...
    09-28-2013 08:15 PM
  5. iara ribeiro1's Avatar
    Qual a versão do cce

    Posted via the Android Central App
    03-12-2016 10:16 AM

Similar Threads

  1. Does anyone have issues with auto wake up / sleep feature with case?
    By heeemz in forum Google Nexus 7 Tablet (2013)
    Replies: 20
    Last Post: 12-10-2013, 11:12 AM
  2. taptalk issues with new lg pro
    By Millerarchery in forum LG Optimus G Pro
    Replies: 2
    Last Post: 09-30-2013, 09:41 AM
  3. Replies: 2
    Last Post: 09-30-2013, 08:19 AM
  4. Widget Locker issues
    By iowaberg in forum Verizon Galaxy S III
    Replies: 1
    Last Post: 09-28-2013, 01:13 PM
  5. I Need help! ASAP [Rooting Issue]
    By phoenixsoul06 in forum HTC EVO Design 4G
    Replies: 4
    Last Post: 09-28-2013, 02:23 AM