1. Polyxena24's Avatar
    I have a samsung Galaxy Ace 2 and my wifi was working perfectly fine until today. I downloaded an app called Airdroid then a couple seconds after my phone shut down. Now every time I try to turn on my wifi no matter how many time I press the button it will say "Turning on..." but never turn on. Even when I try to add a new network it doesn't even click it. I have tried restarting the phone, turning it off, taking out the battery, and even calling *#*#526#*# nothing has worked. Can someone please help, i would prefer not to factory restart but if that is the only thing I can do I would.

    Other information:
    Android version 4.0.4. mobile network it not on, and turning flight mode on and off again does not work. I was finally able to get rid of the app.

    I have done the factory restart and wifi still doesnt work. PLEASE HELP.
    10-06-2013 02:52 PM

Similar Threads

  1. Replies: 1
    Last Post: 10-14-2013, 12:50 AM
  2. Help: Music playlists keep getting cleared
    By asdfkjhg in forum Samsung Galaxy Note 2
    Replies: 4
    Last Post: 10-13-2013, 02:58 PM
  3. Droid Maxx to Note 3
    By jtb79 in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 10-06-2013, 08:46 PM
  4. Newbie here and I need help please:(
    By Mot13 in forum AT&T Galaxy Note 2
    Replies: 1
    Last Post: 10-06-2013, 07:28 PM
  5. Replies: 5
    Last Post: 10-06-2013, 02:26 PM