1. Tom Tokstad's Avatar
    I picked up this little notebook CLP285 from a garage sale free pile. It turned on but the screen was just blank. I tried installing the firmware like the company suggested but i keep getting an error. I know its a cheap little piece of crap but i was hoping i could get it to work to give to my son.
    Here is the error i get:
    Erasing System Partition (NAND)...
    No MTD Partition Called System.
    Error: Failed to format FileSystem partition (NAND)...

    WonderMedia Android FW Installation ERROR!!!

    I tried 2 different SD cards and also tried reformatting the SD cards in different formats (Fat, Fat 32, NTFS)

    Any ideas?
    11-02-2013 12:57 AM
  2. alexlam24's Avatar

    Sent from Samsung Z1 GPE on T-Mobile
    11-02-2013 01:08 AM

Similar Threads

  1. LG G2: File Transfer to PC via USB Help
    By socacola in forum LG G2
    Replies: 10
    Last Post: 09-03-2015, 06:50 PM
  2. Free 200MB Tablet Plan On Phone?
    By Channan in forum T-Mobile
    Replies: 9
    Last Post: 11-21-2013, 12:37 PM
  3. htc vivdi help fast please
    By shadowhawk94 in forum HTC Vivid
    Replies: 1
    Last Post: 11-04-2013, 01:23 AM
  4. Screen continuously is going off! Please help! :-(
    By mugenakuma in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 3
    Last Post: 11-02-2013, 03:22 PM
  5. Replies: 6
    Last Post: 11-02-2013, 02:27 PM