1. ZoneDaiatlas's Avatar
    I have a Android Tablet model # V800H with Android 4.01. My Facebook was doing it's annoying "autoupdating" to version After finished updating, I clicked on the AP and it won't load or connect to Facebook. All I get is the blue Facebook logo screen with "Setting up Facebook" and then it will freeze. I tried cleaning out the cache, data and even uninstalling and reinstalling it, and still I can't connect to Facebook. I've tried installing the older versions, and that too, I can no longer connect to Facebook. I can connect to Facebook on the browsers on my Tablet, but not the AP. I've tried everything and no prevail. I need help. Has anyone have problems with the new Facebook AP or any suggestions on why It's not letting me connect to Facebook? I'm about to give up...
    01-18-2014 04:26 PM

Similar Threads

  1. need help please
    By Red_Berry_21 in forum Samsung Galaxy S3
    Replies: 5
    Last Post: 01-19-2014, 12:11 PM
  2. Snote not saving when I reinsert Spen
    By jasguild in forum Samsung Galaxy Note 3
    Replies: 4
    Last Post: 01-19-2014, 11:31 AM
  3. no sync with google, "com.google.android.gsf.login"
    By shavit28 in forum Google Nexus 4
    Replies: 0
    Last Post: 01-18-2014, 01:57 PM