1. Princess Prettypants's Avatar
    I have a Kyocera Event that I activated last October and have been using since. (Note, it has been less than 6 months, which is like no time at all.) It has worked totally fine until the last few weeks when I was getting more than usual "[insert app here] has stopped running" notifications. I did a cache wipe, but it didn't really change anything that I could notice. I kept things updated, but it didn't make a difference. I didn't use the phone for very much to begin with - calls, texts, Facebook, Candy Crush, and the occasional Google search. That is literally it. So it's not like there was a ton of stuff bogging it down.

    Then the other day, it randomly rebooted on its own (which it's been doing for awhile, for unknown reasons) and presented that "Process System is Not Responding. Would you like to close it?" message that a few other people have mentioned. The screen would then freeze in place and the phone became totally unresponsive, not even shutting off the screen by itself. If *I* shut the screen down and tried turning it back on, it would flicker then go black. So, after looking around these forums, I tried a factory-setting reboot, erasing everything on the phone and started over. This seemed to work...until it did the same "Process System not Responding etc." thing 24 hours later. I tried leaving it and seeing if it would resolve itself if I was patient enough, but it just sat there on the same screen until its battery drained.

    Guys... I am at a loss. What do I do? What CAN I do? The phone is less than 6 months old! I can't afford to replace it, and I don't have any of the receipts or anything for it because it was a gift from my well-meaning but irresponsible brother. Does anyone have any advice at all?
    02-20-2014 12:13 PM
  2. vindain's Avatar
    backup data and use the power button and the down arrow at power on to reset to factory. if re-occurs you may have a bad memory card. you can then reinstall your apps and backup from google. I just bought one of these for special use for 20 dollars on ebay brand new sealed in the box... (fyi) there were a LOT new in box for sale
    02-17-2015 07:56 PM

Similar Threads

  1. Trouble group messaging on Verizon LG G2
    By projectman in forum Android 4.4 KitKat
    Replies: 2
    Last Post: 05-11-2014, 08:25 PM
  2. Please help with unroot !!!!
    By tsantil in forum Samsung Galaxy Note 3
    Replies: 13
    Last Post: 02-21-2014, 02:54 PM
  3. Having trouble with Youtube app, please help!
    By anon8556802 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 02-20-2014, 11:16 AM
  4. Galaxy S4, running latest android, stuck in recovery mode - help please
    By Lashenko in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 02-20-2014, 11:01 AM
  5. Network Wifi troubles
    By laschinger in forum Sprint LG G2
    Replies: 0
    Last Post: 02-20-2014, 09:15 AM