1. DigitalDad's Avatar
    Stuck on boot screen and vol +/- keys won't change selections on system recovery screen.

    Background: Was updating Google Market to Google Play Store on a freshly restored Tablet, ARNOVA 10C G3, Android 4.0 when the tablet froze and rebooted to the ARNOVA logo on black screen normally shown at boot but froze there.

    From off: I hold power button to turn on tablet, the ARNOVA logo shows up, disappears, shows again, disappears, and shows again and stays there frozen. I can turn the tablet off by holding the power button down for a few seconds but vol +/- do nothing. From off I can then hold vol - and power button down and boot in to system recovery <e3> but the vol - key does nothing and the vol + key changes the screen from the normal menu with the robot to a screen with just the robot and another push goes back to the normal menu screen but does not change from one selection to another. So in there I am stuck on reboot system now, which does nothing. I have used a pin to push reset button on the tablet many times(5seconds held in to over a minute) and it also does nothing. Tried putting latest firmware image, update.img from Archos on a micro sd card and booting the tablet up, but it doesn't seem to register it is there. I have also tried using FlashTool and Rockchip Batch Tool but the tablet is not recognized by either of the tools. Please help.
    07-06-2015 05:09 AM

Similar Threads

  1. How is your battery life like on your edge?
    By thegame161 in forum Samsung Galaxy S6 edge
    Replies: 28
    Last Post: 08-19-2015, 05:55 PM
  2. Replies: 3
    Last Post: 07-06-2015, 09:26 AM
  3. Replies: 2
    Last Post: 07-06-2015, 09:03 AM
  4. Why is my Samsung S4 constantly tuning on WI-FI?
    By Ida Rudman in forum Ask a Question
    Replies: 1
    Last Post: 07-06-2015, 06:25 AM
  5. Why Tab taking so long time for charging and exhausting so soon?
    By Ashwani Mokadam in forum Ask a Question
    Replies: 0
    Last Post: 07-06-2015, 03:41 AM
LINK TO POST COPIED TO CLIPBOARD