04-14-2017 06:04 PM
167 123 ...
  1. chadmd23's Avatar
    Just installed JB, but a bunch of apps didn't restore (including Titanium Backup) and won't let me install from the Play Store. I can watch it download the app, but then it throws the error and won't install.

    Anyone having this issue?
    Chris Quintinita likes this.
    07-03-2012 12:21 PM
  2. tlamaire54's Avatar
    The problem is you didn't do a factory reset. This will cure the problem. I had the same thing trying to install Kindle app. Now everything works fine.
  3. Tu2DMaN's Avatar
    I also just flashed a Jelly Bean ROM, and everything seemed to be working fine, except when I tried to restore Pure Calendar Widget from Titanium Backup, it froze. I figured I'd try to install it from the market, then bam, that's when I got the unknown error -24. It was only with that one app, and everything else works fine
    07-23-2012 06:12 PM
  4. efdisaster's Avatar
    Same deal, I'm on Jelly Belly (3.9) and this is the first time I've attempted to restore using app2zip. It seems to affect my paid apps
    07-25-2012 07:01 AM
  5. mchype's Avatar
    I JUST experienced this problem. I have run ICS (stock, rooted), and then moved to Vicious Jelly Bean (all versions, no issues), and I've even done Vicious CM10 Unofficial V1, no issues; but I just installed Vicious CM10 Unofficial V2 (Jelly Bean 4.1.1) and I just got this issue with trying to reinstall "Pocket - formerly Read It Later" ... but that's the ONLY app I've had this issue from.

    Every other app was fine.
    07-31-2012 11:53 PM
  6. FightinTexasAggie's Avatar
    I got this issue with The Dark Knight Rises by Gameloft. Only difference is when I first bought the game it installed perfect and I played for days with no problems, then all of the sudden the game seemed to uninstall itself and I started getting the error. I am running vanirbean 5 and the game ran fine on the same ROM for a while.
    08-03-2012 12:37 AM
  7. fabiogasparri's Avatar
    Have the same issue here when trying to install Google Maps from Google Play. Maybe there's something wrong when flashing JB on a device that has Titanium backup?
    I tried wiping the cache but still get error -24. Any advice will be appreciated!
    08-03-2012 07:56 AM
  8. tlamaire54's Avatar
    The problem is you didn't do a factory reset. This will cure the problem. I had the same thing trying to install Kindle app. Now everything works fine.
    joshuacalebsmith likes this.
    08-08-2012 10:41 PM
  9. joshuacalebsmith's Avatar
    I just did a factory reset. That did the trick.
    Loving JB on my Epic Touch! Thanks for the help.
    08-26-2012 07:12 PM
  10. hdeen's Avatar
    I had the same problem installing whatsapp. I tried removing the app entry from data/data/com.whatsapp. It worked! Try out
    10-07-2012 09:18 AM
  11. effapple's Avatar
    Thank you!!!! that worked great for me!

    I had the same problem installing whatsapp. I tried removing the app entry from data/data/com.whatsapp. It worked! Try out
    Kendrick Lau likes this.
    10-10-2012 07:47 PM
  12. MrSonicB00m's Avatar
    I used to get this allot on 4.1.1 But since 4.1.2 it's been fine
    10-14-2012 06:31 AM
  13. m.laws90's Avatar
    I never once got this on 4.1.1 and now I got it on 4.1.2 lol. But I'm going to try the 2 solutions posted above and I should be fine.

    ParanoidAndroid 2.21 on the AT&T HTC One X(One XL)
    10-14-2012 06:49 AM
  14. dinomonkey101's Avatar
    How do you fix it because my mcpe won't reinstal.
    11-30-2012 11:47 AM
  15. Manoj Tambe's Avatar
    I am also having problem with installing Skype... This is happening when i upgraded my phone GB. please any body suggest....
    01-07-2013 11:41 PM
  16. PuZZleDucK's Avatar
    deleting the data/data/ entry worked for another app for me too
    01-14-2013 12:26 PM
  17. ZombieEmo's Avatar
    How do I dona factory reset on Samsung galaxy tab 2 0.7?
    01-20-2013 03:24 PM
  18. ZombieEmo's Avatar
    I had to uninstall minecraft PE and when I tried to reinstall it i got error 24
    01-20-2013 03:25 PM
  19. the nexus miner's Avatar
    simply do a factory restart or completely shut down your device, it works every time
    01-28-2013 01:47 PM
  20. the nexus miner's Avatar
    wait, so 4.1.2 doesn't have this problem?
    01-28-2013 01:48 PM
  21. Kailijiu's Avatar
    I was getting this error also and tried the deletion of the problem apps in data/data/com.----------- and it worked great.
    If you have Rom Toolbox it is easy to get to these system files - and because Rom Toolbox has Superuser permission you can delete the files with no problem.
    Timothy Whitlock likes this.
    03-04-2013 06:01 AM
  22. Simon Kennedy's Avatar
    I got the same problem with minecraft pocket edition.
    FortTech101 likes this.
    03-04-2013 08:36 AM
  23. ChrisBoulet2's Avatar
    Yes it is related to the factory reset thing. But if you are in the situation where you do not want to do it, then install a good file manager, give it root permission and browse to the /data/data folder and find the folder for the app. It was previously installed and the installer cannot replace it. Just delete the old folder, and install from the play store. You will be just fine.

    have fun !

    03-12-2013 10:50 AM
  24. Timothy Whitlock's Avatar
    The same is true here on my Galaxy Nexus with version 4.2.1 Seems to only affect the paid versions but especially annoying because can't get it upgraded and the loss of Titanium Backup Pro disabled. The Battery Widget guy said it was probably due to a corrupted data on the phone itself.
    03-25-2013 07:04 PM
  25. Timothy Whitlock's Avatar
    I have a good file manager but cannot find the data/data folder. I only have data folder and inside that is com.keramidas.TitaniumBackup. I figure if I delete that, I loose all mybackup?
    03-25-2013 07:10 PM
  26. Timothy Whitlock's Avatar
    Installing the Rom Toolbox allowed me to see the data/data folder with the deviant codes that didn't allow me to re-install the program with out the error-24. Thanks for the info!
    03-25-2013 07:22 PM
167 123 ...

Similar Threads

  1. Can anyone help with smart remote app for Galaxy S5?
    By Rocketsfan521 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 09-24-2014, 07:42 PM
  2. Replies: 1
    Last Post: 09-23-2014, 05:21 PM
  3. Replies: 1
    Last Post: 09-23-2014, 03:16 PM
  4. Suggest game lists to put in Game Digger application
    By BrainAdventure in forum Android Apps
    Replies: 0
    Last Post: 09-23-2014, 02:51 PM