1. vrain's Avatar

    I updated my Galaxy Note N7000 with Jelly Bean 4.1.2 on 21st March, 2013.
    My Memory card is Sandisk 32GB Class 4.

    After my update I found my memory card continuously unmounting and mounting due to which my battery is draining away very fast.
    If my phone is been charged or if I m using it, then nothing happens, but if it gets into idle mode then after very 2-3 mins memory card will unmount and mount.
    This problem was not there before updating.

    I tried removing memory card and re-inserted the same and restarted several times, but didn't worked.

    Plz help me solve this problem.
    Is it update issue or card issue or some app issue ??

    03-26-2013 09:35 AM
  2. patruns's Avatar
    Take a look at the thread here: [Q] sd card unmount unexpectedly - xda-developers

    Bottom line, you may need to get a new card, and not the same one either.
    03-26-2013 10:47 AM
  3. hellcharlotte's Avatar
    1) Insert the micro sd card in the computer
    2) Go to DCIM folder
    3) Delete MISC folder

    well there are .dropbox.device file in the MISC folder and i guess its messed up the phone and the memory
    try delete it and see whats happen
    04-02-2013 12:09 PM
  4. addyco's Avatar
    I read somewhere recently where problems had been found with Sandisk 32 & 64Gb memory cards. The problem was with the super high speed class 6 which I was using in HTC Sensation. The card kept unmounting. This has now been installed in GN2 & it seems fine.
    04-03-2013 03:46 AM
  5. vrain's Avatar
    Hi hellcharlotte,

    Formatted the memory card fully....bt no luck. Yet the same issue
    04-04-2013 09:28 AM
  6. vrain's Avatar
    Hi addyco,

    But before JB update, my memory card was working perfectly fine.
    Its not that card is corrupt as its working perfectly fine with other devices.
    Even my memory card slot's contacts are perfectly fine as I tested with inserting 8gb nokia card...
    04-04-2013 09:30 AM
  7. CaneToad's Avatar
    I had the same problem with a Sandisk 32gb card in my S3 . Put in a Acer tablet and it works fine, put a spare Sandisk 8gb card in my S3 and its fine. So based on this its either a JB issue or a Sandisk issue
    04-06-2013 05:47 PM
  8. vrain's Avatar
    Hi all,

    I finally came to conclusion that its because of memory card kept in phone while JB getting updated.
    So guys, next time just remove memory card while update any OS.

    I just replaced my memory card with other 32 gb sandisk and now its working fine.
    04-07-2013 05:08 AM
  9. BiRONIC's Avatar
    If you have experienced this 'SD card unexpectedly removed' problem,
    please go to the following defect issue, and click the star to register yourself as another user with the problem...
    Issue 9736 - android - SD card unexpectedly removed error LG Ally - Android - An Open Handset Alliance Project - Google Project Hosting

    Also, please add this note and link to the OP to hopefully catch people when they first see this thread, and encourage them to go there and register before getting lost in this rabbit hole (i.e. a real solution might not exist outside of fixing some code somewhere within the OS itself).
    04-15-2013 08:24 AM
  10. android5511's Avatar
    Hey all,
    I am having the same issue. The card may or may not be read by my laptop either, it's about 50/50. I was able to copy all the data off, thankfully.

    I read somewhere that this may be caused because the SD card was connected while rooting the phone. I don't know how true that is, but I gave it a shot. I re-rooted my phone with the card removed. Then, I formatted the card (FAT32, 32KB) in my laptop. I did a full format, not a quick one. I did NOT format the card after I put it back in my phone. Then, I copied all the content back to the card (card in phone).

    it's been ok for a few days now. Could this have been helpful? Is it possible having it connected while rooting is causing an issue? I'll update here if it starts acting up again.

    Sandisk 32GB SDHC Class 10 Micro SD card
    Samsung Galaxy S4 (SGH-I337) AT&T
    Windows 7 64 Bit
    05-13-2013 05:31 PM
  11. upper_cliff's Avatar
    Hi there!


    It started on my Galaxy S2, which had just ejected my Kingston 32GB SD Card one day, the card survived until I moved on the Galaxy S3.the same error ..
    The SD Card then was definitely destroyed.I inserted and a new SanDisk 32GB and after a week, the same error .. now after several days on the Galaxy S4 the same problem.

    According to my knowledge, this problem can have several causes. Maybe the SD card is driven by a high voltage on the SD Card slot or the SD Card is simply not robust enough for the hardware. Maybe both playing together and the operating system has problems.

    I've programmed a small app "SD Fix Tool" to prevent this annoying error. Also the mediascanner can enabled and disabled to save battery.

    To prevent the SD card error, there are two services that can be activated and deactivated. However, these functions are only experimental and not prevent all errors!!

    On my Galaxy S3, the SD card was ejected 700 times in 2 days.
    After activation, there was about 80 times.
    The function does not prevent all errors!

    Also, the message comes after the activation screen not as often.

    This app need ROOT access for activation and deactivation
    the media scanner!

    The media scanner scans the internal and external SD card.
    The path to the external SD card is "/ mnt / extSdCard /".
    You can set other paths in settings.

    App tested on galaxys3 and s4
    SD Fix Tool
    05-26-2013 12:05 PM
  12. Zavar Escobar's Avatar
    Same problem with note 2. Does the download only work for the s3 and 4?
    05-27-2013 05:50 AM
  13. upper_cliff's Avatar
    It should work with note 2 too.
    If not please let me know...
    05-27-2013 04:52 PM
  14. Wade Casaldi's Avatar
    I just received this error tonight. I have a Motorola Droid Razr. I have had my Sans Disk 64 gig chip in it for many months with no problem. But now all of a sudden I find this error in my messages! First if was Voice Command now this, it must be tried to some update like Voice Command problems were. I have a ton of movies in my chip I also have a ton of ebooks e
    07-04-2013 12:52 AM
  15. arubino95's Avatar
    My micro sd card was doing that to but when I transffered all the pictures off the sd card and onto my phone, the sd card stopped unexpectedly removing itself. I don't know if that will help or not though.
    07-17-2013 03:44 PM
  16. pizza_pablo's Avatar
    Reviving am old thread to post my experience and results.
    I had a Samsung 64GB micro SD card in my Galaxy S4. The phone was locking up while on the wall charger. It took me a bit of research to figure out the cause.
    I found this thread, as well as others suggesting using chkdsk on Windows PC to fix the card.
    I backed up the card and performed the check, formatted to exFAT and also formatted the card in the phone. Then copied the backed up contents to the freshly formatted SD card.
    This cured the locking up, but then I got the card removed followed by checking card notifications.
    While backing up the card, I noticed that it was nearly full. Having only a few GBs free space.
    I bought a Samsung 128GB micro SD card, from Amazon, formatted it on the PC and the phone, copied the backed up contents from the 64GB card into the 128GB card and have not had any locking up or card removed notifications, for 2 days.
    The S4 dies recognize all 128 (actually 120) GBs.

    Posted via the Android Central App
    09-10-2015 02:11 PM