1. Onebadram's Avatar
    Hello everyone I am new to the android world. I have a verizon note2 purchased in January. I had it rooted but I unrooted it about a month ago. My binary counter says "1". I checked and the 4.1.2 update is now available. After downloading it starts to install then suddenly stops. The little green droid pops up laying down with a red triangle over it. It then reboots and says "update failed" please help. Thanks in advance..
    Sent from Verizon Note2 using Tapatalk 2
    05-05-2013 11:17 PM
  2. vidclerk16's Avatar
    I am having the same problem as well. I rooted it back in December (the exynos exploit), but an update in January killed off my root privileges. I still had super user, but it couldn't regain root. I thought that app was causing the problem, but after seven attempts, it continues to fail. Also, I've tried downloading it via Wi-Fi and 4g.
    05-07-2013 10:27 AM
  3. Onebadram's Avatar
    Yes I've tried downloading and installing through wifi and 4g with no luck. If I take it to verizon (unrooted of course), will I they know it was rooted. Do they even check the binary counter? I don't know what to do.

    Sent from Verizon Note2 using Tapatalk 2
    05-07-2013 10:51 AM

Similar Threads

  1. *Help* GSM ROM on my Verizon GNex
    By tockreativ in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 22
    Last Post: 09-21-2012, 07:39 AM
  2. Saw something on my Verizon plan
    By drummerman2008 in forum Verizon
    Replies: 4
    Last Post: 07-28-2012, 12:04 AM
  3. OTA update fail for my HTC Flyer
    By KvE in forum Android 3.0 Honeycomb
    Replies: 1
    Last Post: 12-24-2011, 12:48 AM
  4. Froyo update failed on stock unrooted Bravo.
    By mordak in forum Motorola Bravo
    Replies: 4
    Last Post: 04-20-2011, 02:23 AM
  5. OTA Update message on my X running ApeX v1.0.2.2. What should I do?
    By PsychicRefugee in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 12-25-2010, 10:49 AM