1. bistwo's Avatar
    I have a Samsung Galaxy s4 and despite the large battery I still struggle to make it through a day. When I check task manager, the only app running is Google play music. All the other apps close themselves after I swipe them away in the switcher menu. I store music on my card and use Samsung's built in music app with music stored on the SD. I have opened Google play music and tried to adjust settings, but it doesn't fix anything and I am not able to uninstall the app. Is there a way to uninstall without rooting? Has anyone else experienced this? Can I turn something off to keep it from running?
    06-26-2013 08:53 PM
  2. B. Diddy's Avatar
    Certain apps will almost always start on their own, due to various reasons--the perceived frequency of use by the system, or perhaps some kind of prioritization that's in the app's code. If Google Music is open in the background and you're not using it, it shouldn't eat up much battery--you can check how much it's using by looking at Settings/Battery, or by installing an app like BetterBatteryStats.

    If you really don't need Google Music, and you don't want to root, you can always disable it. Go to Settings/Apps/All, scroll down to Google Music, tap it, make sure to Uninstall Updates first, then tap Disable.
    06-26-2013 10:01 PM
  3. bistwo's Avatar
    Thanks! Disabling it worked!

    Posted via Android Central App
    06-27-2013 05:40 PM

Similar Threads

  1. Google Play High Risk
    By Prosty in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 34
    Last Post: 01-18-2016, 09:42 PM
  2. Is the Jelly Bean Update worth it?
    By Kameran Fleets in forum Samsung Galaxy Note
    Replies: 5
    Last Post: 09-27-2013, 11:15 AM
  3. Music apps can't find my music!
    By kramer2718 in forum Samsung Galaxy Note 2
    Replies: 2
    Last Post: 06-29-2013, 09:41 AM
  4. HTC One Google Play Edition system dump [UPDATED]
    By Jerry Hildenbrand in forum HTC One Google Edition
    Replies: 36
    Last Post: 06-28-2013, 08:42 PM
  5. No group text after installing AOKP
    By vmarwah in forum General Help and How To
    Replies: 3
    Last Post: 06-28-2013, 06:39 PM
LINK TO POST COPIED TO CLIPBOARD