05-30-2017 02:41 AM
73 123
tools
  1. droidturbouser's Avatar
    I had the same problem and called my provider's support number and was finally able to get it resolved. I was prompted to try a variety of actions and am not sure which finally triggered it so i'll outline everything.
    1) Go to settings>security
    2) Find "Clear Credentials" and select ok to clear credentials
    3) Go back to security setting and find "Device Administrators" and clear (disable) all checked boxes.
    4) POWER OFF PHONE! I had tried everything up to this point multiple times and it does not work!
    5) Once powered on again go into the security setting and find "Clear Credentials" and once again clear
    6) Go to "Screen Lock" and the options should be available once again

    Like I said, you might be able to skip steps but I'm not sure. This worked for me and I hope it works for you too!
    (I have a Droid Turbo)
    1Jennijen40 likes this.
    03-13-2016 06:17 PM
  2. jai lee's Avatar
    Worked for me on huawei
    03-18-2016 05:37 PM
  3. D Jensen's Avatar
    Clear credentials is also greyed out. Is decrypting the device the only thing that will bring back the greyed out stuff?
    03-21-2016 08:22 AM
  4. timecek007's Avatar
    Hi

    I have LG G3 and after I updated to Android 6.0, knock code was grayed (disabled) - I find out, that this problem is raised by Email client - when you kick off Email client from Device Adminsitrators, you'll have knock code available again ...

    If you want to use Email client, you have to forget on knock code - on Android 6.0 and LG email client (I'M not sure if this is LG's email client or buil in) isn't chance to use email client and knock code together...

    Enjoy!
    03-24-2016 07:37 AM
  5. SattyFaulkie's Avatar
    Thanks. Deleting the VPN was the solution on my S5.
    04-12-2016 02:02 PM
  6. Rob Weir's Avatar
    Hi,
    I'm running a g3 with marshmallow and recently encountered this issue.
    I've followed the recommended steps all through this thread I believe, but likely have missed something.
    I've cleared credentials, removed all checks from the admin privileges, there have never been any vpn's or device encryption. I have rebooted after clearing credentials and done it again. I was going to try and encrypt the device and then decrypt it however i get a notice saying that it is not reversible so have not tried it. any thoughts?
    05-10-2016 12:17 PM
  7. jollydee's Avatar
    I am experiencing this same issue on my new LG Stylo android phone.

    From "General" to "Security" I can deactivate Phone Administrators, but there is no thing there giving me an option to "Clear Credentials". I continue to have greyed out No Security or Swipe to unlock the screen.

    Is a Factory Restore the only option? And if so, I assume any contacts and apps I have added will be lost during the Restore? Right?

    Thanks for a great conversation - I wish one of these options would work for me!
    05-20-2016 08:16 PM
  8. NorlanBustilloX's Avatar
    Did you fix it somehow?
    07-31-2016 02:05 AM
  9. Ttrenee48's Avatar
    This worked perfectly. Many thanks!
    Thanks for posting. Worked great for me!
    08-22-2016 01:21 AM
  10. angela_michelle's Avatar
    I am LG G2 user, if you are facing this problem. Follow below steps:

    1. Go to Settings
    2. Select Security which under "General" tab
    3. Under Credential Storage -> Clear Credentials

    then you will be able to see all the options which are under "Lock Screen".

    Hope this helps you!!!



    *** hi, I've got the LG STYLO, which I think might be in the same family as your phone. but I'm having this problem and I've done what you said plus everything else. I have activated and deactivated the device admins. I have cleared the credentials like you said, I have turned of smart lock(google) is what it says.. I've tried everything and no luck. I don't even remember doing anything.
    09-14-2016 04:36 PM
  11. Golfdriver97's Avatar
    *** hi, I've got the LG STYLO, which I think might be in the same family as your phone. but I'm having this problem and I've done what you said plus everything else. I have activated and deactivated the device admins. I have cleared the credentials like you said, I have turned of smart lock(google) is what it says.. I've tried everything and no luck. I don't even remember doing anything.
    Welcome to the forums. Have you considered backing up all your files and doing a factory reset?
    09-14-2016 05:24 PM
  12. Gleyva3's Avatar
    I am LG G2 user, if you are facing this problem. Follow below steps:

    1. Go to Settings
    2. Select Security which under "General" tab
    3. Under Credential Storage -> Clear Credentials

    then you will be able to see all the options which are under "Lock Screen".

    Hope this helps you!!!


    This really helped with my wife's LG Leon as well. Thanks for this post. It was real helpful.
    09-21-2016 10:31 PM
  13. Ravi Wankhade's Avatar
    I am LG G2 user, if you are facing this problem. Follow below steps:

    1. Go to Settings
    2. Select Security which under "General" tab
    3. Under Credential Storage -> Clear Credentials

    then you will be able to see all the options which are under "Lock Screen".

    Hope this helps you!!!
    Thank u soooooooooo much dear brooo
    10-03-2016 12:49 PM
  14. ramirezsaam's Avatar
    @droidturbouser You're the best!! It worked for my LG Tribute 5! 100% accurate!
    Thank you very much. I appreciate it!




    ORIGINALLY POSTED BY droidturbouser


    I had the same problem and called my provider's support number and was finally able to get it resolved. I was prompted to try a variety of actions and am not sure which finally triggered it so i'll outline everything.
    1) Go to settings>security
    2) Find "Clear Credentials" and select ok to clear credentials
    3) Go back to security setting and find "Device Administrators" and clear (disable) all checked boxes.
    4) POWER OFF PHONE! I had tried everything up to this point multiple times and it does not work!
    5) Once powered on again go into the security setting and find "Clear Credentials" and once again clear
    6) Go to "Screen Lock" and the options should be available once again

    Like I said, you might be able to skip steps but I'm not sure. This worked for me and I hope it works for you too!
    (I have a Droid Turbo)







    It worked for my LG Tribute 5 once again! xx
    12-05-2016 01:32 PM
  15. vaibhavi panchal's Avatar
    Thank you
    12-06-2016 05:58 AM
  16. jayeshst's Avatar
    This worked perfectly. Many thanks!
    Hey I have followed all the process but I m not able to unable pattern lock n pin/ password lock pls help me for that ......my mobile is unsecured..
    I cleared all credentials...
    12-07-2016 10:20 AM
  17. jayeshst's Avatar
    I am LG G2 user, if you are facing this problem. Follow below steps:

    1. Go to Settings
    2. Select Security which under "General" tab
    3. Under Credential Storage -> Clear Credentials

    then you will be able to see all the options which are under "Lock Screen".

    Hope this helps you!!!
    Hey I have followed all the process but I m not able to unable pattern lock n pin/ password lock pls help me for that ......my mobile is unsecured..
    I cleared all credentials...
    12-07-2016 10:23 AM
  18. 12041995's Avatar
    I know you and I don't have the same phone or software, but hear me out. I think if you clear credentials, that should fix it. Also, did you allow an app device administrator privileges?

    https://www.dropbox.com/s/10jvrbdk3a...1-03-09-42.png

    Sent from my HTC Vivid BoRKed using Android Central Forums
    Thanks
    12-14-2016 03:23 AM
  19. kate6997's Avatar
    I had the same problem and called my provider's support number and was finally able to get it resolved. I was prompted to try a variety of actions and am not sure which finally triggered it so i'll outline everything.
    1) Go to settings>security
    2) Find "Clear Credentials" and select ok to clear credentials
    3) Go back to security setting and find "Device Administrators" and clear (disable) all checked boxes.
    4) POWER OFF PHONE! I had tried everything up to this point multiple times and it does not work!
    5) Once powered on again go into the security setting and find "Clear Credentials" and once again clear
    6) Go to "Screen Lock" and the options should be available once again

    Like I said, you might be able to skip steps but I'm not sure. This worked for me and I hope it works for you too!
    (I have a Droid Turbo)
    you are amazing!
    thought i had broken my phone
    thank you
    12-29-2016 08:50 AM
  20. qu4ntumrush's Avatar
    I had the same problem and called my provider's support number and was finally able to get it resolved. I was prompted to try a variety of actions and am not sure which finally triggered it so i'll outline everything.
    1) Go to settings>security
    2) Find "Clear Credentials" and select ok to clear credentials
    3) Go back to security setting and find "Device Administrators" and clear (disable) all checked boxes.
    4) POWER OFF PHONE! I had tried everything up to this point multiple times and it does not work!
    5) Once powered on again go into the security setting and find "Clear Credentials" and once again clear
    6) Go to "Screen Lock" and the options should be available once again

    Like I said, you might be able to skip steps but I'm not sure. This worked for me and I hope it works for you too!
    (I have a Droid Turbo)
    I tried every step of this on an Honor 8 and it didn't work. I hate how I can't have lock screen notifications if I enable security.
    01-06-2017 01:12 PM
  21. Ivan Singer's Avatar
    I needed to do this method to be able to use my Huawei M3 8.4" tablet fingerprint reader to work to get past the lock screen.

    I did get it to work using the "clear credentials" method above on my Huawei M3, with some caveats, in order of what did the trick (once you get the fingerprint unlock it to work from the lock screen, you can try and backout these fixes, except keep Google Lock disabled) :

    1) You have to bounce between Advanced Settings:Security and Developer Options to clear creds, Device Adminisrators just giving you the Screen Lock slider back.
    2) Unknown Sources has to be enabled
    3) Screen Lock and Passwords:Use Password Lock only should be disabled
    4) Advanced Settings:Security:Trusted Agents Smart Unlock should be disabled
    5) (very important!) Disable the Navigation:Fingerprint reader swipe gestures and temporarily enable the Nav Bar in the same menu. If you don't, the fingerprint registration will fail as you try to complete the process because the default FP reader behavior is to go back home, cancelling your reg in flight (Arghh!).
    6) Once you have at least one good fingerprint image registered, then you can back out the changes to re-protect your M3.

    Hope this helps!
    Treianne Stone likes this.
    03-29-2017 05:35 PM
  22. Treianne Stone's Avatar
    Hi
    Im a Huawei Y6 II user and had the same problem as your... I tried it and it didnt work.... My Android level is Marshmallow 6.0 does it even work?
    04-09-2017 09:45 AM
  23. Bean Assassin's Avatar
    I know you and I don't have the same phone or software, but hear me out. I think if you clear credentials, that should fix it. Also, did you allow an app device administrator privileges?

    https://www.dropbox.com/s/10jvrbdk3a...1-03-09-42.png

    Sent from my HTC Vivid BoRKed using Android Central Forums
    Thank you so much this helped me out a lot and I've been trying to fix this problem for a couple months now. You are a life saver.
    05-30-2017 02:41 AM
73 123

Similar Threads

  1. Replies: 8
    Last Post: 07-22-2013, 05:23 PM
LINK TO POST COPIED TO CLIPBOARD