1. Faisal Al Blaushi's Avatar
    I have updated my Sony Xperia S to the latest Andriod update (Jelly Bean).
    now when I m restarting my device massage pops up saying "(unfortunately process com.android.phone has stopped)".
    then i have to restart again and againd untel it goes .
    what is the problem please help
    07-23-2013 06:11 AM
  2. srkmagnus's Avatar
    If this error comes up on every boot and you can't get into the system then you will need to factory reset. You can get into the recovery and factory reset from there. For the Xperia S, getting into the recovery (when the phone is powered off) should be hold power on+volume up.
    Faisal Al Blaushi likes this.
    07-23-2013 08:37 AM
  3. patruns's Avatar
    Fixing permissions might be worth a shot before resorting to a factory reset since you say you can eventually get it running.....
    Faisal Al Blaushi likes this.
    07-23-2013 10:19 AM
  4. Faisal Al Blaushi's Avatar
    Thanks for the reply,
    I tried to do that by holding shutdown and + volume up but nothing appears just its vibrating 3 times that's all
    07-23-2013 10:21 AM
  5. patruns's Avatar
    Thanks for the reply,
    I tried to do that by holding shutdown and + volume up but nothing appears just its vibrating 3 times that's all
    I thought you said you can get it running after multiple attempts. If so, go into settings/apps and then reset app preferences...
    07-23-2013 02:57 PM
  6. srkmagnus's Avatar
    Check them Xperia S forum for getting into recovery. I think you must hold the volume up+power on for close to 20 seconds. Fixing permissions could help, but I don't think you have access to that in stock recovery, do you?

    Sent from my SPH-D710 using Tapatalk 2
    07-23-2013 04:20 PM
  7. Sinister813's Avatar
    I'm having same issue. But I just flashed hyperdrive rom on to my s3 and the message "Unfortunatly, process com.android.phone has stopped" keeps coming up. i tried the reset permissions via settings\apps, but nothing happened. I just factory reset it and i'm trying to see what happens now. Hopefully I don't get stuck in a boot loop again.
    08-31-2013 10:41 PM
    Pl. Inform me how to get solution for this
    09-02-2013 03:42 PM
  9. Ricky Divjakovski1's Avatar
    pretty sure its a proble with services.jar
    wipe dalvik, wipe cache and fix permission!
    should wor! if not somethings corrupt
    09-11-2013 02:28 AM
  10. Achuta Ramaiah Goteti's Avatar
    i got it by pressing the volume+ button and power on/off button for 10 seconds. it got reset and the problem got solved.
    09-13-2013 07:36 AM
  11. Matta Aname's Avatar
    I got troubled phone ,saying unfortunately android process ,process media has stopped.please,anybody can help me fix this?iI already removed my SD card but still my phone displays it.is my phone getting lost?
    02-12-2014 10:07 PM
  12. Hugo Martinez's Avatar
    Well I had the same problem com.android.phone has stopped,I tried everything even sending the phone back to factory setting,until I finaly call my cell provider and it turns out that because I pay my bill late they cut off my service so as I call them they activated my service and everything work fine.

    So my advise is call your phone company and make that they havent block you service
    02-13-2014 02:18 PM
  13. Yanto Cakep's Avatar
    aku punya android sering muncul unfortunately process com.android.phone has stopped
    setiap kali muncul, android gak bisa di pakai.
    tolong gimana cara ngatasi hal tersebut. tolonh bahasa indonesia saja..
    02-28-2015 06:00 PM
  14. Excellent Khoeli's Avatar
    Try to release ur phone's internal memory a bit

    Posted via the Android Central App
    03-02-2015 07:27 AM

Similar Threads

  1. Unfortunately, YouTube Has Stopped.
    By rew001 in forum ASUS EeePad Transformer Prime
    Replies: 24
    Last Post: 01-01-2018, 12:19 PM
  2. Has anyone tried a 4G signal booster?
    By wheezy in forum Verizon Galaxy Nexus
    Replies: 7
    Last Post: 01-23-2012, 07:37 PM
  3. Calls stop ringing through
    By andoman in forum Sprint Photon
    Replies: 4
    Last Post: 01-19-2012, 12:51 PM
  4. Champagne Prime back in stock at BJs.com
    By droidify in forum ASUS EeePad Transformer Prime
    Replies: 0
    Last Post: 01-12-2012, 01:05 PM
  5. Youtube stopped working. Anyone else?
    By Mingneh in forum T-Mobile HTC Sensation
    Replies: 0
    Last Post: 01-12-2012, 12:53 PM