1. specter0710's Avatar
    I ran across an interesting issue today and I wanted to know if anyone else is having a similar issue. I have GSM Galaxy Nexus with Android 4.3 that came OTA.

    The issue I ran into was that after the update, the only time the bluetooth audio works in my car is when I'm playing music on the Google Music app. If I close the Music app and try to launch YouTube to listen to music, nothing comes out of speakers. If I, however, launch the music app, play a song and then play a YouTube video, I get both audio coming through my speakers.

    When I had 4.2.2, this wasn't an issue. I was able to get all audio that my GNex was playing to come through my car's stereo system. I'm going to test out if other non-music apps come through with the Music app closed like navi directions.

    If anyone has similar issue or maybe even know how to fix this, please help.
    08-01-2013 09:27 AM
  2. Cornel_Merwe's Avatar
    I have an issue after updating the operating system to Android 4.3 my Capdase Bluetooth keyboard doesn't work any more. This really annoys me as I have now tried various things but nothing works.

    Any suggestions to fix this will be appreciated.
    08-02-2013 02:45 PM
  3. googlegalaxynexus's Avatar
    I'm having trouble where every Caller ID application that I've installed announces over the phone's speaker rather than the paired Bluetooth headset.

    Not sure it's a specific 4.3 problem but that's what I'm running with the OTA update.
    08-02-2013 04:30 PM
  4. nahun7's Avatar
    I ran across an interesting issue today and I wanted to know if anyone else is having a similar issue. I have GSM Galaxy Nexus with Android 4.3 that came OTA.

    The issue I ran into was that after the update, the only time the bluetooth audio works in my car is when I'm playing music on the Google Music app. If I close the Music app and try to launch YouTube to listen to music, nothing comes out of speakers. If I, however, launch the music app, play a song and then play a YouTube video, I get both audio coming through my speakers.

    When I had 4.2.2, this wasn't an issue. I was able to get all audio that my GNex was playing to come through my car's stereo system. I'm going to test out if other non-music apps come through with the Music app closed like navi directions.

    If anyone has similar issue or maybe even know how to fix this, please help.
    Youtube audio works fine through my car on bluetooth. Using a Nexus 4 at Android 4.3.

    Are you saying you get both the youtube audio and music app audio going at the same time? Cause I can't even do that at all. Or do you mean once you brought up the music app, paused, and then went back to youtube it was fine?
    08-08-2013 02:14 PM
  5. mzanette's Avatar
    I just discovered this issue. Normally I just use Bluetooth to stream music from Google Play in my car -- works flawlessly by the way with track info since Android 4.3. Today though I wanted to listen to the Android central podcast while I was in the car. My car stereo said my audio was paused. Couldn't get it to work. So finally I give up and decide to play music again. I start up Queens of the Stone Age and miraculously I hear Phil Nickinson's voice doing the podcast, at the same time as the music is playing! WTF! I had to force-kill the Google music app through Settings before I could just play the podcast. This shouldn't be so hard?
    08-30-2013 04:39 PM
  6. woodslink's Avatar
    I ran across an interesting issue today and I wanted to know if anyone else is having a similar issue. I have GSM Galaxy Nexus with Android 4.3 that came OTA.

    The issue I ran into was that after the update, the only time the bluetooth audio works in my car is when I'm playing music on the Google Music app. If I close the Music app and try to launch YouTube to listen to music, nothing comes out of speakers. If I, however, launch the music app, play a song and then play a YouTube video, I get both audio coming through my speakers.

    When I had 4.2.2, this wasn't an issue. I was able to get all audio that my GNex was playing to come through my car's stereo system. I'm going to test out if other non-music apps come through with the Music app closed like navi directions.

    If anyone has similar issue or maybe even know how to fix this, please help.
    See if SoundAbout helps. You can find it in Google Play.
    09-15-2013 04:16 PM
  7. mzanette's Avatar
    See if SoundAbout helps. You can find it in Google Play.
    Didn't help for me. Still can't get podcasts to play through Bluetooth without first playing music in the google play music app. Stuff like this really bugs me, bluetooth has been around awhile, it shouldn't be so difficult to implement.
    09-24-2013 11:29 AM
  8. hitmikey's Avatar
    Last night all of a sudden Bluetooth audio stopped playing in my car completely.

    The phone-bluetooth function works perfectly, but there is no sound coming from the media player app or google play. I think this happened when I went from regular media player to google play last night.

    I've tried unpairing and resetting the phone completely to no avail.

    I'm on 4.2.2 with htc one mini
    10-13-2013 10:46 AM
  9. ToastyCamaro's Avatar
    Just recently upgraded my Verizon S4 to 4.3... i used to pair phone audio with my car, and also, separately connect BT music to the car aux as well. Now, it seems that whichever connection is made last is the output that the phone sends the audio to.. so if i connect the phone hands free first, then music, i can play music over BT. If i connect the music first, then phone audio, I can't play audio via BT... Verified this exact same behavior with a set of motorola BT headphones, too, but I think i found a fix. - I connected the phone to my headphones, both Media and call audio profiles. as suspected, i can't hear the audio playing in the google music app. I rebooted the phone, and now, after it restarted, and connected to both BT profiles again, it's working as it should. at least for now, so if you have trouble getting the audio output working, may connect everything like it is "supposed" to be and reboot the phone once.
    11-19-2013 10:45 PM
  10. anon(6046917)'s Avatar
    Hello, I am having issues with a BT headset interaction also on Android 4.3 (but I have cm 10.2 nightly installed). I have a Sony MW600 headset. Every time I utilize media audio, it skips. No app, config, or disabling DSP manager matters. I like this headset, and you would, too, if you went to Sony mobile to check it out. I want it to work with my phone without having to revert to stock ROM (4.1.2-T699UVBMC5) which is indeed boring. I've taken a liking to CM, but would like to hear your opinions about this dilemma.

    Phone: Samsung Galaxy S Relay 4G (T-Mobile exclusive)
    OS: Android 4.3 (CM 10.2-NIGHTLY-201311XX.zip)
    11-21-2013 01:38 PM
  11. Yatiyati's Avatar
    HTC One with 4.3. Disconnects and reconnect every 10-15 seconds! It renders BT useless. Crap like this and the new Google maps just shoots HTC in foot everytime. Beyond PISSED. Can use the phone in the car at all!
    11-22-2013 01:10 AM
  12. woodslink's Avatar
    Didn't help for me. Still can't get podcasts to play through Bluetooth without first playing music in the google play music app. Stuff like this really bugs me, bluetooth has been around awhile, it shouldn't be so difficult to implement.
    Android 4.3 introduced Bluetooth changes, including Bluetooth LTE. Try un-pairing and re-pairing Bluetooth devices to the phone.
    01-16-2014 01:13 PM

Similar Threads

  1. Lockscreen wallpaper issues
    By Sam Barsuhn in forum Verizon Samsung Galaxy S4
    Replies: 11
    Last Post: 01-12-2014, 08:51 PM
  2. New android user, htc one and storage
    By martin larsen in forum New to the Forums? Introduce Yourself Here!
    Replies: 9
    Last Post: 08-26-2013, 06:18 AM
  3. Replies: 3
    Last Post: 08-03-2013, 05:42 AM
  4. Replies: 2
    Last Post: 08-02-2013, 04:52 AM
  5. performance issue youtube - Please help
    By micsak in forum HTC One M7
    Replies: 2
    Last Post: 08-01-2013, 06:15 PM
LINK TO POST COPIED TO CLIPBOARD