05-05-2017 02:59 PM
37 12
tools
  1. derekcogle's Avatar
    Potito, thanks we bought a secondhand kindle fire hd especially to use with the kindle app, the fire was rooted with cm11 and the kindle app would not open.
    I followed the instructions changing the manufacture to Asus and the device to Nexus 7 and we can now use the kindle app
    03-21-2014 04:16 AM
  2. Fatima Al Amri's Avatar
    Hi

    Any luck for Galaxy note2? It seams the soloution provided by potito is for other devices not Samsung, can I apply the same & change the name?
    04-05-2014 10:12 AM
  3. missdanamay's Avatar
    You, Potito, my friend, are a genius! I followed your advice and my Kindle app is working perfectly again! Thank you so so much!
    09-24-2014 07:24 PM
  4. painterplp's Avatar
    After my update my kindle app crashes what up? Anything ever work to fix it ?
    10-10-2014 08:52 PM
  5. meme2198's Avatar
    Thank you thank you thank you! I have a rooted kindle with jellybean OS. This made it work perfectly! You are awesome!!!
    frodo_b likes this.
    10-19-2014 09:13 AM
  6. lmon2's Avatar
    Try upgrading to the newest version of Kindle for Android for your device. I just did that & the Kindle App started working again.
    02-01-2015 03:33 PM
  7. frodo_b's Avatar
    This worked for me with a rooted Kindle Fire (original) and Android 4.2.2 -- perfect! Thank you.
    06-03-2015 02:05 PM
  8. judzz's Avatar
    Thanks Guys. I had problems running the latest Kindle App on a routed and modded Kindle Fire HD 8.9 with Android 4.2.2. The app kept crashing and none of my library showed. I could only make it work by using an old app version (4.2 instead of 4.13 current one). Being frustrated by this and trying many things I stumbled across this post. After having changed the manufacturer and model details, the latest Kindle App works like a dream. Thanks a stack for sharing!
    07-22-2015 03:59 AM
  9. Terry58's Avatar
    No it did not. I took my phone to the Verizon Store today and they tried everything they could think of including uninstalling the update, going to earlier versions on both phone and the app and NOTHING worked. I am bummed!!
    07-31-2015 01:01 PM
  10. gsteck's Avatar
    After software upgrade to my table, Kindle pages would not load. Went to Play Store, searched for Amazon Kindle, selected UPDATE, after update and syncing, Kindle is working fine.
    08-23-2015 07:04 PM
  11. IrvingS's Avatar
    Exact the same issue on nexus 7 after latest software update.. Result no kindle.. Please fix this ASAP
    10-01-2016 03:03 PM
  12. baldy522's Avatar
    I am having the exact same issue with a Samsung S7 Edge after the last update a couple of weeks ago. The Kindle app is pre-loaded and cannot be uninstalled normally. I am able to use Kindle on my phone though if I go to the play store and find the app and open from the play store, it just won't open from the app icon loaded on the phone. I hope they get this fixed soon.
    05-05-2017 02:59 PM
37 12

Similar Threads

  1. Calendar issue after update
    By chuckdawg1999 in forum Facebook Home
    Replies: 2
    Last Post: 02-13-2014, 12:22 AM
  2. Camera Apps that improve poor cameras?...
    By paisley99 in forum Android Apps
    Replies: 1
    Last Post: 08-11-2013, 01:25 PM
  3. Phone won't root (v4.3). Not sure why.
    By saison in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 08-11-2013, 07:24 AM
  4. Android OS chowing battery life?
    By Amy Schwarz in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 08-10-2013, 12:50 PM
LINK TO POST COPIED TO CLIPBOARD