1. Daniel Keeling's Avatar
    Hello everyone, I had just received the Jelly Bean update 4.3 and it said it had been downloaded and verified, it had an option "Restart and Install" so as per normal, I selected that option, 10'9'8'7'6'5'4'3'2'1'0 It restarted and entered the dead Android guy and a blue line underneath was flying! I was happy and impressed, then shorty after it all stopped and said "error" just that? I was very distressed as I was excited for the update and it suddenly stopped!!! I was furious, I held down the power button for about 6-7sec and it restarted as normal. I had to force stop and clear data in the google frameswork services just to receive the update again. I would love to hear from ANYONE out there with a solution of how to fix this "error" when installing Jelly Bean 4.3.

    Cheers, Daniel
    08-13-2013 05:02 AM
  2. Kent Madarcos's Avatar
    I have the exact same problem. Were you able to solve this? How? Thanks!
    Daniel Keeling likes this.
    08-24-2013 12:04 PM
  3. cdd5's Avatar
    Same problem here.

    Posted via Android Central App
    Daniel Keeling likes this.
    08-24-2013 09:48 PM
  4. Daniel Keeling's Avatar
    Hi, I have unfortunately not found a solution for this, I would love to help you but I have tried numerous fixes but none have succeeded , I will let you know asap if I know how to fix, please notify me if you find a solution!
    08-29-2013 06:32 AM
  5. Daniel Keeling's Avatar
    HAve you found a fix for this issue yet, have you given up? "Taxable@yahoo.com"
    08-29-2013 06:34 AM
  6. cdd5's Avatar
    The only thing I have seen is that it has to be loaded manually using Android dev tools, which is easy for developers, not so much for moi.

    Posted via Android Central App
    08-29-2013 12:37 PM
  7. szabattila's Avatar
    Try to recharge your device to 100% before you start the update process...it worked for my Nexus 7.
    08-30-2013 04:53 AM
  8. Daniel Keeling's Avatar
    OK thanks a lot hopefully It works
    11-01-2013 05:12 PM

Similar Threads

  1. When was my last backup - and how much data can I backup?
    By douglerner in forum Google Nexus 7 Tablet (2013)
    Replies: 10
    Last Post: 08-16-2013, 12:45 PM
  2. Is this normal when restarting Nexus 7 2013? The clock flashes a few times then bootup?
    By mikemike162012 in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 08-13-2013, 04:14 PM
  3. Emoji for messages
    By kinged33 in forum ASUS Fonepad
    Replies: 0
    Last Post: 08-13-2013, 12:32 AM
  4. Widgets not updating?
    By pplatt52 in forum Samsung Galaxy S4 Google Edition
    Replies: 0
    Last Post: 08-12-2013, 11:58 PM
  5. Replies: 2
    Last Post: 08-12-2013, 11:53 PM