1. Sheena Leimuller's Avatar
    my friend had rooted my phone last night and changed it from the original version to the 4.1.2 version. not sure if it was done correctly but now i cant open google play which wasnt there to begin with, I had to down load an apk pack? i transferred it to my phone via usb and it just pops open and then disappears with no warning or anything. I made sure nothing was disabled in my apps ive rest the app prefrences and restarted my phone... also it wont seem to let me log into my google account? I wanted to download the facebook app so that when i looged in i could hopefully sync my friends to my contacts... i went from 460 something down to 45 :-( someone please help im not very UTD on all this rooting stuff.....


    also when the phone restarts i get a popup that says the OTA updater has stopped working.....???
    08-25-2013 11:31 AM
  2. patruns's Avatar
    With friends like that who needs enemies......

    Ask this friend to restore the stock ROM.
    08-25-2013 11:39 AM
  3. Sheena Leimuller's Avatar
    itd be easier to just do it myself, he used my comp to do it so all the files are on here im just not sure how to do it myself and really dont wanna screw up my phone any worse. im kinda pissy that i even had him do it just cause i think i liked the other version better lol so far this one is just annoying..... i dont like the way it makes me text, the way it was before had the swipe option of texting and once i got used to being able to just swipe my fingers across the key boar in one motion the whole repeatedly hitting a letter SUCKS lol ugh what did i do......
    08-25-2013 11:46 AM

Similar Threads

  1. How to turn vibrate off on notification screen?
    By maverick96 in forum Moto X (2013)
    Replies: 15
    Last Post: 06-28-2014, 09:06 AM
  2. Alltel/AT&T or back to Verizon??
    By terryh215 in forum Verizon
    Replies: 2
    Last Post: 08-25-2013, 10:16 PM
  3. Google Maps heated my phone up
    By DoubleSixx in forum Verizon Samsung Galaxy S4
    Replies: 2
    Last Post: 08-25-2013, 01:15 PM
  4. Replies: 12
    Last Post: 08-25-2013, 12:38 PM
  5. my phone is rooted one after unrooting not working properly.. :(
    By Sandharsh Chowdary in forum Samsung Galaxy Ace
    Replies: 2
    Last Post: 08-25-2013, 09:56 AM
LINK TO POST COPIED TO CLIPBOARD