1. lvaibhavt's Avatar
    Hi All,

    I have Samsung S2 build number JZ054K.19100XWLSK and android version is 4.1.2.

    I was trying to update the applications from google play and it returns an error ""Application already exists"""

    I cleared the cache via clean master application and it allowed me to update few. I am unable to update Skype application as it returns the same error.

    I have restarted my phone but no go
    I have reinstalled the application but no go
    I have stopped the application and then tried but no go


    Any suggestions on what I should try here



    Thanks
    09-14-2013 06:08 PM
  2. Hamidd's Avatar
    Had you installed the Skype from sources other than Google Play? and now you are trying to update it from Google Play?
    09-15-2013 02:11 AM
  3. patruns's Avatar
    Dumb question, but are you hitting the install button instead of the update button?
    09-15-2013 07:55 AM
  4. lvaibhavt's Avatar
    Hi All,

    I uninstalled the application and installed it again. Now the Application is on the Phone memory instead of the external memory.

    The application updated fine -- just a work around


    Thanks
    09-18-2013 06:39 PM

Similar Threads

  1. Switching OS from standard HTC to the GPE version
    By jlekach in forum HTC One Rooting, ROMs & Hacks
    Replies: 5
    Last Post: 09-20-2013, 12:11 AM
  2. folders not showing ip when plugged into a PC
    By slave in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 09-16-2013, 05:05 AM
  3. how to change lock screen's google card?
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 09-14-2013, 07:35 PM
  4. Migration help needed - (how to back up EVERYTHING)
    By TNF734 in forum General Help and How To
    Replies: 6
    Last Post: 09-14-2013, 05:49 PM
  5. Inadvertantly changed picture size to send
    By Dsaltydog in forum T-Mobile Samsung Galaxy S4
    Replies: 1
    Last Post: 09-14-2013, 04:01 PM
LINK TO POST COPIED TO CLIPBOARD