1. HunterKen7's Avatar
    I am trying to find out if there is a problem with my phone or the local AT&T's LTE service. When I am at work in West Seneca NY, I have a great LTE connection, but Google Now Search does not work at all! Search, setting reminders, voice recognition, search suggestions all don't work. Check out these screenshots:

    Google Now Search does not work:
    http://i.imgur.com/0N27bCm.png

    Speedtest immediately following showing a great LTE connection:
    http://i.imgur.com/OS6qNLy.png

    Another app that does not connect is Ingress. Facebook, google search via internet browser, email, Maps all seem to work fine. It's just Google Now and Ingress so far that I found that dont connect.

    When I get home about 20 miles north of this location, everything works fine.

    Speedtest at home:
    http://i.imgur.com/SKR1u9a.png

    Is there anything I can test? Like doing a tracert or ping test from different locations of my city? What are your thoughts guys? Thanks!
    09-17-2013 08:43 AM
  2. Golfdriver97's Avatar
    Sometimes bars lie. You can look at the actual measurment of your signal in Settings>ABout device>Status.
    09-17-2013 09:11 AM

Similar Threads

  1. Replies: 22
    Last Post: 02-05-2018, 08:53 PM
  2. This phone has THE worst camera EVER.
    By Stocklee in forum HTC One M7
    Replies: 55
    Last Post: 02-24-2017, 03:19 AM
  3. Who is getting one?
    By Eclipse2K in forum Other Gaming Consoles and Devices
    Replies: 36
    Last Post: 01-31-2016, 09:11 PM
  4. Is it possible to change you S4 from black to white?
    By emtae001 in forum Samsung Galaxy S4
    Replies: 9
    Last Post: 09-13-2015, 02:58 PM
  5. New Nexus 4 user with WiFi issues
    By TimJ100281 in forum Google Nexus 4
    Replies: 2
    Last Post: 09-17-2013, 08:50 AM
LINK TO POST COPIED TO CLIPBOARD