1. AnDrOiD920's Avatar
    I had upgrade my Samsung Galaxy S Advance to Android 4.1.2 Jelly Bean, after i booted it, it keep showing samsung logo, plz help
    10-02-2013 09:23 PM
  2. Golfdriver97's Avatar
    I had upgrade my Samsung Galaxy S Advance to Android 4.1.2 Jelly Bean, after i booted it, it keep showing samsung logo, plz help
    Welcome to the forums!
    Have you tried to clear cache in recovery?
    http://forums.androidcentral.com/sam...2-s3-tab2.html
    10-02-2013 09:59 PM
  3. AnDrOiD920's Avatar
    Thanks, but i have already solve it
    10-03-2013 07:51 AM
  4. Golfdriver97's Avatar
    Thanks, but i have already solve it
    What did you do to fix it? Other people may need to know.

    From a Sprint Moto X using AC forums app
    10-03-2013 09:12 AM

Similar Threads

  1. I want my S3 to have the facebook albums in my gallery........ HELP
    By Taryn Seiler in forum Samsung Galaxy S3
    Replies: 7
    Last Post: 07-16-2015, 01:39 PM
  2. skype problem....help plzzzzzz
    By kokty in forum Samsung Galaxy S II
    Replies: 5
    Last Post: 02-26-2014, 02:25 PM
  3. Help! Charging animation but not charging!
    By Mvhoang17 in forum Samsung Galaxy S3
    Replies: 8
    Last Post: 01-02-2014, 06:30 PM
  4. Bluetooth Tether ?! Help
    By Kawiesh in forum Android 4.0 Ice Cream Sandwich
    Replies: 1
    Last Post: 10-03-2013, 06:03 PM
  5. Very frustrated after update please help
    By Topgonzo in forum HTC One M7
    Replies: 6
    Last Post: 10-03-2013, 08:17 AM
LINK TO POST COPIED TO CLIPBOARD