1. sevoman's Avatar
    I installed the Google calendar app and I prefer it over my stock android calendar. I have hidden the stock calendar icon, but when I input anything into the google calendar apps it also shows up in my stock calendar. When I disable my google account sync in the stock calendar app it also disappears from the Google calendar app. Now when I get calendar reminders, they are duplicated, one form google calendar and one form the stock calendar. It seems that they both sync based on the single account sync setting. Is there any way to have only the google calndar app sync and notify and not the stock android calendar app? Thanks in advance.
    10-10-2013 03:16 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! You should just Disable the stock Calendar app--that's what I've done in the past, and it doesn't cause any problems. Go to System Settings/Apps/All, select Calendar (make sure it's the stock one, not the Google Calendar one--the icon should be a little different), and tap Disable.
    sevoman likes this.
    10-10-2013 03:19 PM
  3. sevoman's Avatar
    Welcome to Android Central! You should just Disable the stock Calendar app--that's what I've done in the past, and it doesn't cause any problems. Go to System Settings/Apps/All, select Calendar (make sure it's the stock one, not the Google Calendar one--the icon should be a little different), and tap Disable.
    awesome will do that now! thanks.
    10-10-2013 04:09 PM
  4. sevoman's Avatar
    Welcome to Android Central! You should just Disable the stock Calendar app--that's what I've done in the past, and it doesn't cause any problems. Go to System Settings/Apps/All, select Calendar (make sure it's the stock one, not the Google Calendar one--the icon should be a little different), and tap Disable.
    found it but the disable button is greyed out. any other ideas?
    10-10-2013 04:10 PM
  5. B. Diddy's Avatar
    That's strange--it ought to work. What phone are you using?
    10-10-2013 04:14 PM
  6. sevoman's Avatar
    That's strange--it ought to work. What phone are you using?
    its a pantech flex. jelly bean.
    10-10-2013 06:11 PM
  7. B. Diddy's Avatar
    Does rebooting the phone change anything? Also, stupid question, but you're sure you selected "Calendar," and not "Calendar Storage," right?
    10-10-2013 06:51 PM
  8. sevoman's Avatar
    rebooting didnt make a difference. and yes it was calendar. i did see a check box for 'stop notifications' near the disable button (greyed out). i selected stop notifications and it worked.
    B. Diddy likes this.
    10-11-2013 02:29 PM
  9. lanten22's Avatar
    I was able to resolve this (see second paragraph).

    I have a Galaxy S4 upgraded to 5.0.1 OS. I installed Google Calendar APP and then had the same duplicate notification issue. But as some suggested, I could not uncheck "show notifications" (checkbox was greyed out) in Application Manager, I also did not have an option to disable the stock app (force stop was the only option).

    But what resolved it for me was opening the old (stock) calendar app ( from "applications" on desktop -- NOT in Application Manager), then from within the calendar: Settings / Select Alert Type / choose Off button. And just to be safe, also selected "Notification Sound" and changed to "Silent." (Probably didn't need to turn of notification sound, but what the heck...)
    07-26-2016 12:14 PM
  10. Fulani Filot's Avatar
    I installed the Google calendar app and I prefer it over my stock android calendar. I have hidden the stock calendar icon, but when I input anything into the google calendar apps it also shows up in my stock calendar. When I disable my google account sync in the stock calendar app it also disappears from the Google calendar app. Now when I get calendar reminders, they are duplicated, one form google calendar and one form the stock calendar. It seems that they both sync based on the single account sync setting. Is there any way to have only the google calndar app sync and notify and not the stock android calendar app? Thanks in advance.
    Hiding the stock calendar app isn't enough, you need to disable it (but I'm kinda worried that might affect another app or two in doing their work). Try disabling the stock calendar app and try using the G-calendar app while keeping an eye out for any other app or process that complains of lesser performance because a certain app isn't doing its work.
    09-18-2016 10:42 AM

Similar Threads

  1. Google Now Voice Command "Navigate to work" is not Recognized
    By DFWdude in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 10
    Last Post: 08-21-2016, 11:30 PM
  2. A notification keeps hiding from me
    By Gorlim in forum Droid RAZR M
    Replies: 5
    Last Post: 12-17-2013, 12:01 PM
  3. Replies: 5
    Last Post: 10-13-2013, 08:03 PM
  4. How to use home button for Google Now?
    By rkeenan in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 2
    Last Post: 10-11-2013, 07:18 PM
  5. Replies: 1
    Last Post: 10-10-2013, 03:02 PM
LINK TO POST COPIED TO CLIPBOARD