1. Jamie Wooten's Avatar
    Hello everyone, i'm new to the forum and I need help desperately. I got a Rooted Samsung Galaxy S3 from a fellow user and I tried it out for a week or so. It had my work email and due to that had to be encrypted. Well I decided I was going to keep my old phone so I did a Reset. Well something happened in the middle of it and now when I start it up it goes through a cycle showing an android fellow with a blue line across the bottom and a blue box in the stomach then it goes to enter password to use encrypted device storage. When I enter what I had for a password it reboots and starts all over with the same cycle. Please tell me I can fix this!

    - - - Updated - - -

    I'm sorry if this is in the wrong section!
    10-21-2013 06:45 PM
  2. Jamie Wooten's Avatar
    Guess I should put this as well. It is a GSM phone locked to Att. I tried to connect to computer but it's not recognized.
    10-21-2013 06:48 PM
  3. Jamie Wooten's Avatar
    Nothing?
    10-21-2013 07:56 PM
  4. Jamie Wooten's Avatar
    Actually got some help and restored the phone, thanks.
    10-21-2013 08:37 PM

Similar Threads

  1. Let me help you ROOT (The Root Man is back)
    By Upstreammiami in forum HTC One M7
    Replies: 51
    Last Post: 03-29-2014, 01:38 PM
  2. Let me help you ROOT (The Root Man is back)
    By Upstreammiami in forum Verizon HTC One
    Replies: 66
    Last Post: 03-11-2014, 10:28 AM
  3. samsung docking keyboard for Galaxy Note 10.1 (Please Help)
    By Joe Bradley in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 1
    Last Post: 10-22-2013, 09:31 AM
  4. First time Nexus 7 setup unable to connect to wifi..Plz help???
    By Gowtham Seshadri in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 10-21-2013, 09:39 PM
  5. Please help
    By simcidy in forum Android Apps
    Replies: 3
    Last Post: 10-21-2013, 04:22 PM
LINK TO POST COPIED TO CLIPBOARD