12-27-2016 03:02 PM
161 ... 567
tools
  1. Naaajem's Avatar
    Hello, please help me.
    I went through the whole process with Kies, BUT...
    In the end the phone has on the screen many red error messages. Such as E: Failed to mount, Can´t mount, Can´t open... (No such file or directory)
    Then i see the list with choices: reboot system now, apply update from ABD, and so on

    When i want to restart it it again freezes on the first screen (Samsung Galaxy GT-I9300)
    What is wrong? What should i do?

    Thank you, best regards, John
    08-09-2015 09:35 AM
  2. Nisarg Gajjar's Avatar
    I think you need to do factory reset
    08-22-2015 09:34 PM
  3. KCyon's Avatar
    Hi Naaajem. I am experiencing exactly this problem that you describe. Were you able to fix it? If so, I will really appreciate very much if you could tell me how did you fix it.

    Best,
    09-04-2015 05:30 PM
  4. Dinky Ripple's Avatar
    Thank you, thank you, thank you!
    Will add that yes, you need to be sure re LETTERS/NUMBERS when noting model # in KIES or Kies3.
    My Galaxy S3 GT-I9305 (that's the letter "I" in there, not a 1) turns out to work with Kies 3 not KIES.
    Not sure what exactly went wrong but lost all texts.... Bummer.
    All photos still in tact as they were on my miniSD card.
    All contacts returned once I signed in with googleID and retrieved info.
    And yes, once it began it was slow to work but I left it running overnight and it was all working this morning.
    Thanks for excellent advice. I don't need to buy another phone just yet which is great!
    01-16-2016 06:21 PM
  5. Dinky Ripple's Avatar
    no. the s/n number is marked separately.
    also check your model number, if you're a GT-I9305 then you should use KIES3 - well, that worked for me.
    01-16-2016 06:24 PM
  6. onibak1980's Avatar
    You are my savior! ty so much for the help!
    02-21-2016 12:38 PM
  7. bostonbadgirl's Avatar
    Thanks for this - phone now back working great. Only disadvantage is that it lost all contacts, text messages and photo's that were stored on the phone also all apps had gone. Photo's on SD card remained so one small bonus....but still very happy to have phone back - just wanted to say thanks and warn people that doing the reset will probably lose everything stored on phone!!

    Cheers again
    03-03-2016 08:59 AM
  8. Juan-Domingo's Avatar
    Mine froze on SAMSUNG logo and I have tried this on the phone but when I get to the S/N it tells me the S/N cannot be verified, what can I do?

    Thanks
    09-07-2016 11:15 PM
  9. Juan-Domingo's Avatar
    Same here, the S/N is not recognised.
    09-17-2016 07:08 AM
  10. Talbi Hassen's Avatar
    actually ,the hard reset / wiping worked with me
    10-06-2016 10:51 AM
  11. fjprado66's Avatar
    Hello Brother. I stopped in step 11. After inserting the template and S / N (uppercase) I got the message: "GT-I9300" does not support boot. Detail, the phone apparently is not recognized by my notebook when I made the USB connection. Any tips or is it Cemetery for Mobiles? LoL Tks a lot!
    12-27-2016 03:02 PM
161 ... 567

Similar Threads

  1. Replies: 6
    Last Post: 02-17-2014, 01:15 PM
  2. Best deals on full price phones?
    By Thegreatone3 in forum Verizon
    Replies: 8
    Last Post: 11-27-2013, 12:24 PM
  3. S4 Mini Keypad Tone & Screen Light going off
    By Lokau in forum Samsung Galaxy S4 Mini
    Replies: 2
    Last Post: 11-09-2013, 11:47 AM
  4. Replies: 1
    Last Post: 11-09-2013, 08:51 AM
  5. Hangouts update issue - send the same SMS several times
    By MEspino in forum General Help and How To
    Replies: 0
    Last Post: 11-08-2013, 04:47 PM
LINK TO POST COPIED TO CLIPBOARD