1. SaraGroves's Avatar
    I've tried everything in these (and other) forums, and I'm at wits end.

    Trying to root the phone. I'm not a linux pro... but I can't get the su binaries in the /system/bin folder. It won't let me mount the system saying 'Over-lap error'.

    AND When I run deamon, it will start, then it will say it doesn't exist. But it's in the bin folder. Not the su though. Also, I can't connect to HTC through their software to sync or unlock the bootloader. Any suggestions??

    How can I fix these?? I'm going nuts!

    HTC First (M7)

    Much Love ~sara
    Attached Thumbnails HTC First Can't get SU or root Android 4.1.2-2013-11-16htc.png  
    11-17-2013 12:04 AM
  2. drewhadsell21's Avatar
    Hey if you are having trouble unlocking bootloader click on the link below.
    The steps are very easy and is explained clearly so you should be able to unlock bootloader in no time.
    The link will send you to a website with a video which works for all htc devices, I used the HTC First so yes
    It works Enjoy Unlocking Bootloader!!

    LINK -

    Also I still haven't figured out how to root my HTC first though.
    12-03-2013 06:23 PM
  3. SaraGroves's Avatar
    I wiped it, and got it working.

    Problem now is the ROMs aren't working.
    12-05-2013 02:01 PM
  4. pravin_bhudiya's Avatar
    try to re-Root you device using Quick root V 4.1 tool can be solve your problem. Download here :Quick Root V 4.1 - Download - 4shared
    12-20-2013 11:51 PM
  5. kyler suess's Avatar
    How do i use Quick Root because i really want my HTC First rooted and i have tried many, many other methods of rooting HTC devices and they never work.
    02-21-2014 02:41 AM
  6. abdul munem's Avatar
    Hello. i have same phone and OS as that of you. Tried to root but i got warning icon over device... means couldn't flash SU. basically i have issue that whenever i insert sim in my phone, Phone stops sensing WiFi networks. As a result i can't use internet. Read on Fourm that i have to root phone to gain SU permission and then it can solve my problem... i can't see it working can you please help!
    02-10-2016 12:50 AM

Similar Threads

  1. Minivolt, a new free strategy Android Game
    By minivolt in forum The Gamer's Lounge
    Replies: 2
    Last Post: 11-17-2013, 05:36 PM
  2. Is there a ONE STOP SHOP iPhone to Android Music App?
    By Michael_CS in forum Android Apps
    Replies: 2
    Last Post: 11-17-2013, 02:33 PM
  3. Replies: 6
    Last Post: 11-17-2013, 01:28 AM
  4. Does Android allow contact sync disable?
    By creepybrother in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 11-16-2013, 10:13 PM