1. pesho318i's Avatar
    Hi guys,

    two days already I am trying to flash a custom ROM to my HTC Desire HD.

    First I managed to unlock the bootloader using the Easy Ace Root Tool and installed ClockworkMod.

    Then I tried flashing a Jelly Beans mod (JellyTime 4.2 R11) and it got stuck at the HTC logo screen. I tried all kinds of suggestions from the forums about wiping / formatting via ClockworkMod but with no success.

    Afterwards I used a second phone to put the Download Android Revolution HD 7.3 ROM on the SD card and flash it. This one went fine through the installation wizard but when I was back to ClockworkMod recovery mode I got: "Can't open /cache/recovery/log" "Can't open /cache/recovery/last_log". Then I selected reboot and it was hanging on the HTC logo again... I was waiting for a minute before I took the battery out... After this I tried "format /cache" from the CWM but didn't help either.

    Then I tried using a RUU utility in fastbood mode to flash an official HTC ROM: RUU_Ace_Sense30_S_HTC_WWE_3.12.405.1_Radio_12.65.6 0.29_26.14.04.28_M_release_225512_signed.
    It reached a particular point saying that the update failed.

    I thought I cannot install the official ROM because I have unlocked the bootloader, so I locked it again using the htc fastboot utility. This didn't help either and the RUU failed again.

    Here is what the bootloader currently shows:
    ***** RELOCKED *****
    ACE PVT SHIP S-ON RL
    HBOOT-2.00.0029
    MICROP-0438
    RADIO-26.14.04.28_M
    eMMC-boot
    Dec 22 2011, 14:28:19

    I am at a point when I am ultimately confused and I don't know how much time I have (in terms of battery I mean :P)

    So I have just a couple of shots before this turns into a beautiful piece of aluminium brick.

    Any help would be appreciated.
    Thanks in advance,
    Pesho
    11-24-2013 06:03 AM
  2. miz_pimp's Avatar
    Before you relocked your device, did you try flashing the boot.img file after you flashed the ROM?

    I'm not sure about the ruu though, but have you tried a different ruu version? If your device is carrier specific, you should try the ruu for your carrier.

    Sent from my HUAWEI P6
    11-24-2013 07:28 AM
  3. pesho318i's Avatar
    Hey, I don't know how to express my gratitude.
    Flashing the boot definitely helped.
    I basically had to unlock the bootloader again by using the Unlock_code.bin that I already had.
    Then I flashed the boot and it worked!

    Thanks, thanks, thanks!
    11-24-2013 09:19 AM
  4. miz_pimp's Avatar
    Awesome stuff! Glad I could help

    Sent from my HUAWEI P6
    11-24-2013 11:10 AM

Similar Threads

  1. samsung tab 3 7inch problems with date and time resetting
    By Craig Palmer in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 10
    Last Post: 09-04-2016, 10:06 AM
  2. Replies: 3
    Last Post: 10-31-2014, 09:26 AM
  3. AT&T Galaxy S3 - Dashclock widget with PIN lock???
    By KreepyKen in forum AT&T Galaxy S III
    Replies: 4
    Last Post: 01-06-2014, 08:20 PM
  4. Help with galaxy gear
    By rockrchic923 in forum Samsung Galaxy Gear
    Replies: 8
    Last Post: 11-25-2013, 12:16 AM
  5. My HTC Sense won't let me see my messages
    By Alexandria Masters in forum General Help and How To
    Replies: 0
    Last Post: 11-23-2013, 10:54 PM
LINK TO POST COPIED TO CLIPBOARD