1. MTHall720's Avatar
    My phone is getting slower but I don't know what I can set to not run in the background and to not run at start up. Any ideas?
    11-26-2013 01:57 PM
  2. someguy01234's Avatar
    Just leave the system apps alone and disable any apps you personally installed, except for the one you must have running in the background.

    If there are some system install apps you don't need, disable it in Settings -> Apps.
    MTHall720 likes this.
    11-26-2013 06:00 PM
  3. MTHall720's Avatar
    Just leave the system apps alone and disable any apps you personally installed, except for the one you must have running in the background.

    If there are some system install apps you don't need, disable it in Settings -> Apps.
    Thanks for your help.
    11-26-2013 06:59 PM
  4. huxigames01's Avatar
    I try this to speed up my device but it will not help me in my case, Can you tell me some other option to boost up an speed.
    11-27-2013 03:57 PM
  5. beekie's Avatar
    Try disabling window animation settings in developer options (total of 3 settings). By default it's set to 1x, after disabling it apps wil pop-up almost immediately

    Posted via Android Central App
    11-28-2013 07:29 AM
  6. MTHall720's Avatar
    Try disabling window animation settings in developer options (total of 3 settings). By default it's set to 1x, after disabling it apps wil pop-up almost immediately

    Posted via Android Central App
    Does the phone need to be routed to access this?
    11-28-2013 11:11 AM
  7. beekie's Avatar
    No. Don't have te be rooted. Go to settings, go to 'more' and then tick 'about phone'. Scroll to 'build number' and tick it 7 times. (It's not a joke)
    When you ticked it 7 times you see a toast notification that says 'developer options enabled'. Go back to 'more' and you'll see an extra option called developer options. Tick and enable it by ticking the button in te top right of your screen. Once you enabled it, scroll down untill you see three options (windows animation scale, animation scale transition and transition duration) and all of them are set to 1x. Change them to off

    Sent from my GT-I9505 using Tapatalk
    MTHall720 likes this.
    11-30-2013 08:11 PM
  8. MTHall720's Avatar
    Thanks very much for the help. That is something I had no idea about at all.
    12-01-2013 11:40 AM

Similar Threads

  1. Replies: 3
    Last Post: 06-01-2019, 09:48 PM
  2. FONTS....HOW CAN I USE THEM? Samsung Galaxy S3 android 4.3
    By rae2u_112 in forum Samsung Galaxy S3
    Replies: 6
    Last Post: 09-16-2015, 10:37 AM
  3. Making a Verizon HTC One a GPE to get KitKat?
    By thischarmingman in forum HTC One Rooting, ROMs & Hacks
    Replies: 2
    Last Post: 11-30-2013, 07:19 AM
  4. New update trying to push to my G2
    By heggood in forum Verizon LG G2
    Replies: 3
    Last Post: 11-26-2013, 06:25 PM
  5. Google/ Samsung Galaxy Nexus - Restoring From One Device to Another (Same Model)
    By thegeneralfamily in forum Google / Samsung Galaxy Nexus
    Replies: 0
    Last Post: 11-26-2013, 12:13 PM
LINK TO POST COPIED TO CLIPBOARD