1. bugzy3188's Avatar
    Hello All,

    I recently updated my T-Mobile S3 to 4.3, experienced the usual bugs but worked through them. There is an issue that has been bugging me however and I cant for the life of me figure out how to fix it.

    I just bought a new Miracast capable smart tv (LG LN5700). When attempting to connect using the new screen mirroring option, the wifi direct connection is successful, the tv recognizes that the connecion is made, but the screen goes black and eventually the connection dies. My girlfriend also has an S3 on Sprint running 4.2 and hers works just fine, anyone else having issues with this? Any ideas?

    Sent from my SGH-T999 using Tapatalk 2
    12-01-2013 11:35 PM
  2. James Bell1's Avatar
    I had this issue when my phone status showed modified (rooted).. As soon as I removed root and got my status back to official.. my phone worked great.
    The only thing I cant get to work is the tv back to the phone (2nd screen) with the "Tag On" app.

    If yours is official. The only thing I can think of is that T-Mobile have put their useless stuff on and messed it up.. Id suggest flashing a clean, unbranded rom from sammymobile.
    (this doesnt increase your flash counter)
    12-04-2013 11:42 AM
  3. Raj Dugi's Avatar
    Hi there:

    I have the exact same issue.My phone is Samsung S3, with 4.3 firmware. I have a LG5600 smart TV and not able to do miracast streaming. the screen goes dark after getting connected.

    Did you find any solutions to it yet?

    12-30-2013 10:49 PM
  4. oslogutt79's Avatar

    I'v just bought a new LG tv - 47LA667V. I connected my Samsung S3 with android 4.1.2 to the tv using allshare on the phone and the Miracast on the tv. Workd perfektly mirroring phone to the tv. But today i updated my phone to android 4.3. Allshare on the phone is gone, I guess the new "screen mirroring" is the same as the old allshare. I try to connect to tv. Seems to work, they connect, screen on tv goes black and then phone says "screen mirroring" deactivated. So after the update to android 4.3 I cant get it to work. Someone with a fix?

    01-07-2014 05:58 PM
  5. oslogutt79's Avatar
    Nevermind, just needed to download a "allshare" patch from google play. Now it works as before
    01-07-2014 06:46 PM
  6. juanwrs's Avatar
    Did you find any solution for this issue? I have a rooted SGH-T999 with android 4.3. and the screen mirroring function doesn't works on my LG 47LN5700.
    03-17-2014 01:58 AM
  7. Marcio Silveira's Avatar
    I did not found "allshare" patch from google play.. Do you have a link?
    03-24-2014 02:36 PM

Similar Threads

  1. Will 4.4 eventually bring a working external SD access by default?
    By JoeMcJoe in forum Samsung Galaxy S4 Google Edition
    Replies: 12
    Last Post: 12-18-2013, 10:15 PM
  2. Google Error Messages on Note 10.1
    By Robert1775 in forum Samsung Galaxy Note 10.1
    Replies: 8
    Last Post: 12-06-2013, 04:53 AM
  3. anyone planning on getting the galaxy gear when you get your 4.3 update
    By zaydabarber in forum Samsung Galaxy Note 2
    Replies: 8
    Last Post: 12-03-2013, 08:15 AM
  4. Adjusting power saving on 4.1.2
    By JBL121 in forum General Help and How To
    Replies: 0
    Last Post: 12-01-2013, 11:10 PM