1. Louiej99's Avatar
    Bought a Kocaso M1066 Tablet from nomorerack.com as a Christmas gift. When we opened the box and turned it on, it instantly started displaying the "System UI has stopped working" message. As soon as you hit the "Ok" button, the message comes back. Waiting to hear back from customer service if I should sent it back to them or manufacturer. Googled the problem and havent been able to find a solution. I know there is a service mode of Android, but cant seem to find the right keys to hold down on power-up.
    Anyone have any ideas?
    Michele Reed1 likes this.
    12-25-2013 01:46 PM
  2. B. Diddy's Avatar
    Welcome to Android Central, and sorry to hear about this problem on Christmas! Here's a thread where someone suggests a sequence of button presses: Need a hard reset for kocaso m1060? - Need factory reset instructions as i am stuck at android logo :: AskMeFast. I know it's not for your exact model, but manufacturers often have the same method of hard reset for all of their devices. Specifically:

    "The button to hold down is the menu button next to the home button. With it powered on hold down tthe menu and power buttons until it goes off, then release the power button and then hold it again while holding the menu button. An android with an exclamation and triangle will appear. Tap the power button and the menu for reset or updates appears. Select factory restore and follow instructions then select reboot at next screen and you`re done."
    12-25-2013 01:51 PM
  3. Louiej99's Avatar
    I looked at that thread. None of those sequences worked. I'm thinking it's because the soft keys arent working properly as the touch screen isnt either.
    12-25-2013 02:53 PM
  4. Janice DeMasi Mills's Avatar
    just went thru same problem. new m1066 from same place. I pressed the back button & power button @ same time & then power on off several times then got the android to show up & was able to get to the factory reset. you can try the volume button & power button also, I think the key is on& off on the power button, good luck by the way I'm not janice I'm her bf Jack
    B. Diddy and Samantha Davis like this.
    01-03-2014 05:05 PM
  5. Louiej99's Avatar
    I had tried this before and had no luck. I tried it again after reading your response and I finally got it to work. Got the little dead andoid guy on the screen and was able to do system recovery.
    Good thing, because the thing was a brick since Christmas Day. Response from Nomorerack was to contact Kocaso. Never got more than a busy signal on the phone when I tired calling them. Finally got email respose from rep telling me to burn an SD card with an image file and boot it from that. Couldn't get SD card to burn and rep never returned emails.
    Atleast GF is happy now that she has a working tablet.
    B. Diddy likes this.
    01-04-2014 07:16 AM
  6. Michele Reed1's Avatar
    I have same exact story. bought from nomorerack thought I got this great deal....bought 2 of them for my teenagers. 1 is fine. 2nd one worked for a week. cant get anyone to return my calls or emails. very frusterated!
    01-29-2014 10:50 PM
  7. alexisjan67's Avatar
    I bought my Kocaso M9100 tablet from nomoreracks at christmas also. 5 weeks later I could not get past the android screen. I sent email to nomoreracs and was also ignored so I went to Kocaso web sight and emailed the company. They told me to send them the tablet and they would send me a brand new one. So I did and they sent the new one I just received it 2 days ago. Of course my story does not end there, my new tablet was working great for the first day. Yesterday I go to turn it on and it wont turn on. So now Im trying to find someone online who can tell me if there is some way to get this one to work thats when I came across you guys. I have to say alot of people have problems with this brand and I am begining to think weve all been ripped off. If this one cant be made to work I would really like to get a full refund and try a whole different brand. Good luck with yours.
    02-17-2014 06:52 AM
  8. doreme's Avatar

    My Christmas gift for self. Out of the box, after charging, it never worked. Does not power off either.

    I purchased from NoMoreRacks, but did not receive any return address. Nor can I find any such
    directives on their site. Apparently, this is a mere rip-off business, with no concern for customer's

    Now that I have found you, do you have any suggestions of how to handle this satisfactorily?

    Grateful for your thoughts and understanding,


    02-18-2014 05:01 PM
  9. Kocaso's Avatar
    If you have not resolved the issue with your tablet yet, please feel free to contact us for assistance. You can use the contact form at Welcome to KOCASO. Or you may call us at 1-866-777-0079. We'll be happy to help with troubleshooting, or a return for warranty service.
    05-12-2014 01:51 PM
  10. Teresa Clark3's Avatar
    Oh sure! You post on here to make people think you are going to help them. NOT!! Unless you have your sales receipt, forget about Kocaso helping you. They simply will NOT do it. I got mine as a Christmas present too, to myself, at an auction. It was brand new. I'm stuck on the Android screen and I've tried every power button, volume button, combination I can think of. It will NOT get past the Android screen. And Kocaso is more than willing to help me, IF I have my sales receipt. This SUCKS.
    07-22-2014 03:08 AM

Similar Threads

  1. Netflix not working after 4.4.2 update.
    By gmichna in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 05-22-2015, 07:41 PM
  2. Lg gpad is the best tablet to date
    By Nychotxxx in forum LG G Pad 8.3
    Replies: 14
    Last Post: 03-21-2014, 07:50 PM
  3. My screen is solid black on my kocaso m9100
    By Snow Beattie in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 01-03-2014, 12:14 PM
  4. Unfortunately settings has been stopped?
    By Mike Lang1 in forum T-Mobile Galaxy Note 2
    Replies: 3
    Last Post: 12-26-2013, 12:14 AM
  5. Phone Turns On, Screen Doesn't Work
    By badassnut in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 12-25-2013, 08:45 AM