1. coldtone26's Avatar
    Urgent help is required. I tried updating the firmware with Kies after which it said successful, the phone would not boot and is stuck at the samsung splash logo.

    I tried to fix it, but being a noobie, I think I made it worse. Can someone assist? Any help would be greatly appreciated.

    Thanks in advance.
    01-12-2014 01:42 AM
  2. aspot72's Avatar
    Urgent help is required. I tried updating the firmware with Kies after which it said successful, the phone would not boot and is stuck at the samsung splash logo.

    I tried to fix it, but being a noobie, I think I made it worse. Can someone assist? Any help would be greatly appreciated.

    Thanks in advance.
    take out the battery (is it charged?) and gently press the battery connection pin in the phone. leave it without battery for about 2 hours. then reinsert battery and power up. sometimes after update it may take up to 15 min when phone start up.
    01-12-2014 07:10 AM
  3. coldtone26's Avatar
    take out the battery (is it charged?) and gently press the battery connection pin in the phone. leave it without battery for about 2 hours. then reinsert battery and power up. sometimes after update it may take up to 15 min when phone start up.
    I fully charged the battery last night.

    What you saying is that it would take long to reboot while showing the Samsung splash screen?
    01-12-2014 10:10 AM
  4. aspot72's Avatar
    Sometimes it can take long time. Usually 3-5 mins,rarely 15 and VERY RARE occasion up to 30 min.

    Sent from my XT1032 using Tapatalk
    01-12-2014 10:13 AM
  5. coldtone26's Avatar
    Sometimes it can take long time. Usually 3-5 mins,rarely 15 and VERY RARE occasion up to 30 min.

    Sent from my XT1032 using Tapatalk
    I'll try it now and leave it for a bit and see what happens. If no luck, what's the next step?
    You must forgive me. This is my first time working with an Android.
    01-12-2014 10:32 AM
  6. aspot72's Avatar
    If nothing happens reflash the ROM again. This time use Emergency Recovery in KIES. Let me know how it goes...

    Sent from my XT1032 using Tapatalk
    01-12-2014 10:34 AM
  7. coldtone26's Avatar
    Do you have the steps for reflashing the ROM?
    How would I know if it was rooted?

    Another note, I remember when I clicked update OTA, it told me this was not allowed. Can't remember the exact message though
    01-12-2014 10:37 AM
  8. aspot72's Avatar
    Do you have the steps for reflashing the ROM?
    How would I know if it was rooted?

    Another note, I remember when I clicked update OTA, it told me this was not allowed. Can't remember the exact message though
    Why are you bothering with ROOT? Do you need it? Sent you PM, do that first and then will see...
    coldtone26 likes this.
    01-12-2014 11:03 AM
  9. coldtone26's Avatar
    I was just asking. will check PM now
    01-12-2014 11:09 AM
  10. tsinkala's Avatar
    Hi.
    Have you found a solution to this issue. I have the same problem. So far I have also tried using odin to flash ROMs to the phone but the problem still persists - the phone can't boot to home screen. Also, there seems to be no way of entering recovery mode for the international version for the S3 mini GT-I190.

    Please help.
    T.S.
    01-19-2014 04:56 AM
  11. coldtone26's Avatar
    Try downloading CWM recovery. Load it via Odin. Then do a factory reset and reload firmware.
    01-19-2014 01:47 PM
  12. tsinkala's Avatar
    Hi,

    Try downloading CWM recovery. Load it via Odin. Then do a factory reset and reload firmware.
    It has worked after using odin and using the CORRECT cwn. (I had tried a different version before and also manual/odin firmware upgrades to 4.1.2 ).

    The good thing is that finally after using i8190_buttonenable_cwm6.0.2.7.tar from http://forum.xda-developers.com/atta...0&d=1361802048 I managed to use Volume Up + HOME + Power Button and I entered into recovery mode. I chose wiping data, but after the phone rebooted my apps I installed were still there and the firmware version was 4.1.2.




    Thank you,
    Trevor


    Thank you,
    Trevor
    01-20-2014 04:01 AM

Similar Threads

  1. Droid ULTRA led not working
    By AlphaXTaco in forum Motorola Droid Ultra
    Replies: 2
    Last Post: 01-12-2014, 09:15 PM
  2. Galaxy S3 Stock Camera App - Pics or video can't be viewed
    By RobbyRob123 in forum General Help and How To
    Replies: 9
    Last Post: 01-12-2014, 08:34 PM
  3. update to kitkat ??
    By Rizwan Manzoor in forum Samsung Galaxy S II
    Replies: 1
    Last Post: 01-12-2014, 07:26 AM
  4. Dropbox Photos Not Appearing In Gallery.
    By joshwithachance in forum Verizon Samsung Galaxy Note 3
    Replies: 3
    Last Post: 01-11-2014, 11:44 PM
LINK TO POST COPIED TO CLIPBOARD