1. Chris_N's Avatar
    I have a new softwinerkf026 (also known as 9" Capacitive Allwinner A13) tablet* running Android 4.1.1 and the 32 Gbt Sandisk micro sd will not mount. (SanDisk 32GB Ultra Android Micro SD (SDHC) Class 10 UHS-1 30MB/s) I tried reformatting the mico sd on my computer with FAT 32 default settings and rebooting the tablet but it still can't be recognized or mounted. I also tried another older 1Gbt sandisk, tried reformatting the mico sd and rebooting the tablet but still not recognized. Under settings / Storage there are two places where it says internal storage/mount SD card but selecting either one pressing long or short does not appear to do anything. There is nothing there that says external SD. I have tried reformatting the 32Gbt card and 1Gbt card with FAT 32 default file allocation, exFat32 and also NTSF but still no recognition. Now its back to FAT32 default file allocation size.

    I am wondering if this is a setting problem, a hardware problem or an android software or bios problem. Is there any way I can test if the micro sd can be detected by the bios? Your advice would be appreciated.

    Kind Regards
    01-20-2014 04:36 PM
  2. Golfdriver97's Avatar
    Welcome to the forums.
    You can see if there are any errors on the card by placing it in your PC and right clicking on the card in the File Explorer. Click Properties, and then in the window that pops up there is a tab for tools. Repair should be there.
    01-21-2014 10:40 PM
  3. Golfdriver97's Avatar
    It may even be possible the computer will detect errors upon reading the card.
    01-21-2014 10:42 PM
  4. Chris_N's Avatar
    Thank you for your reply. There does not appear to be any problem with the sd card. In fact I have tried several sd cards below and none are recognized.
    San Disk 32Gbt Class 10 for Android; tried reformatting FAT32, NTSF and sFAT32 and still not recognized.
    Unknown brand 1Gbt FAT32; tried reformatting to FAT 32 and still not recognized.
    Kingston 8Gbt Class 4; tried reformatting to FAT 32 and still not recognized.

    According to the online instructions and instruction booklet this tablet can handle up to 32Gbt. When I sent an e mail to the online supplier I received the reply that only the 16Gbt class 4 in the link below will work on this machine.

    16GB Micro SD HC MicroSD Memory Card TF for Mobile Phone Android Tablet 16G G GB | eBay

    But if an 8Gbt Class 4 will no work I can't understand how the suggested 16Gbt class 4 should work so I am tempted to save my money and not purchase any more micro sd cards.

    I believe a clue to the problem is that under settings/memory there is nothing that gives the option of mounting an EXTERNAL sd card. There are just two identical menu's for mounting an internal sd card. I wonder whether another setting on the tablet or bios problem is preventing the external SD card mounting option from showing up in the storage menu. I tried doing a factory reset but the option of mounting an external sd card still doesn't appear under storage.

    Kind Regards
    01-22-2014 07:48 AM
  5. metle_geek's Avatar
    If it's not reading it and your computer is then the built in reader is bad I suggest contacting them for a warranty replacement a sap

    Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app
    01-22-2014 07:53 AM
  6. Chris_N's Avatar
    Thanks for your thoughts. As you say there is the possibility the card reader is bad. Convincing the Chinese supplier that the unit is faulty would be another problem as they insist only one recommended card will work; in the end I might have to live with using just the internal memory and put it down to experience.

    Is there any other way I can test the tablet card reader? Why are there no options under settings/storage for mounting an External card? I figure I can't really test the tablet card reader unless I can mount a card. Is this because the tablet bios is faulty or is there another setting that is preventing this option from showing up? With Android tablets does the option of mounting an External card only show up when an external card is detected? What happens if there is no card in the slot, does the option of mounting an External sd still exist in the storage menu? Are there any suggestions why I can't see this option with or without an external card in the slot? All I can see are two parallel options of mounting an Internal sd card which don't seem to do anything.

    Kind Regards
    01-22-2014 08:36 AM
  7. metle_geek's Avatar
    This is why sadly i buy brand name

    from my wonderfully rooted gs4 woot
    01-22-2014 11:17 PM
  8. DAC7's Avatar
    did any1 find solution to this
    08-03-2014 03:03 AM
  9. Chris_N's Avatar
    The micro SD card never did work. My guess it was a hardware problem of the cheap tablet. The micro SD card worked on my computer and another tablet. I was able to use the internal memory only. Sadly one day I dropped the tablet and the touch screen cracked so I kept it for spares. The lesson I learned is that its better to pay a little more to buy from a local store with a guarantee.

    Kind Regards
    08-04-2014 05:43 AM
  10. James Morgan10's Avatar
    After being convinced That I had a defective android tablet. I watched a video on how to mount a sd card. ha ha.. It turns out I was not fully inserting the external card. Press until it seats and the magic happens.
    06-10-2015 01:22 PM

Similar Threads

  1. Galaxy S3: Problems with apps, files, and the SD card.
    By Forester1 in forum Samsung Galaxy S3
    Replies: 10
    Last Post: 01-21-2014, 09:53 AM
  2. Media on SD card doesn't load or shows as broken.
    By sjsmith1708 in forum Samsung Galaxy S4
    Replies: 7
    Last Post: 01-20-2014, 05:26 PM