1. ShrewdSimian's Avatar
    This morning I awoke to my S4 locked up and had to do a battery pull because no buttons would work. I didn't install anything new the night before so I don't know what caused it.

    After I rebooted it, it started crashing over and over every time it tried to install an app update. I turned off auto-updates to make phone usable. I then noticed that several free and paid apps were missing.

    I went to install the missing ones but no matter which I try to install, the phone always crashes to the Verizon logo.

    It is running Android 4.3.

    What could be causing this?
    01-24-2014 11:17 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try wiping the system cache partition following these steps: Reset: Samsung Galaxy S 4 | T-Mobile Support. You won't lose any personal data or settings.
    01-24-2014 06:18 PM
  3. ShrewdSimian's Avatar
    I did this and now I can install apps again. Thanks!

    However...after I did this it is now telling me my external SD card is blank or of an unsupported format. I had a lot of documents and photos on that card. How do I repair it so I don't lose all that?
    01-24-2014 08:53 PM
  4. B. Diddy's Avatar
    Hmm. Try unmounting it (in Settings>Storage), removing the SD card, then inserting it again. If still no luck, then unmount, remove, and then insert the SD card into your computer to make sure the files are still there (the system cache partition wipe should not have deleted anything). Assuming the files are still there, you could consider copying them all to your computer, then reformatting the card, copying the files back on again, and then reinserting the SD into your phone.
    01-24-2014 08:57 PM
  5. Edd B's Avatar
    Welcome to Android Central! Try wiping the system cache partition. You won't lose any personal data or settings.
    Hate to boot an old thread but thanks a lot.
    I had the same problem as OP and as soon as I wiped the cache partition, the missing apps returned.
    B. Diddy likes this.
    05-20-2015 01:08 AM

Similar Threads

  1. Nexus 5: Factory Installed Printing Service?
    By jerrod6 in forum Google Nexus 5
    Replies: 5
    Last Post: 03-10-2014, 07:18 PM
  2. Cannot MMS pics to other Droids
    By kmart472 in forum HTC One M7
    Replies: 8
    Last Post: 02-19-2014, 10:47 AM
  3. New phone dilemma- upgrade now or wait?
    By somnambulator in forum General News & Discussion
    Replies: 9
    Last Post: 01-29-2014, 07:40 PM
  4. Need to change Rom 4.3 ota screwed up my phone
    By John Williams16 in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 01-24-2014, 11:32 AM
  5. Tether Phone to Wifi Tablet to Use Tablet's Wifi Connection at work
    By sethgoldstein in forum General News & Discussion
    Replies: 1
    Last Post: 01-24-2014, 09:52 AM