1. Nahrga's Avatar
    I have a problem on my Asus ME301T tablet with the Play Books app (I'm running android 4.2). Regular text based books work just fine, however, comic books show as blank pages. Sometimes it will load a few pages if I rotate the screen a few times.

    I've tried to reinstall the app and redownload the comics without luck. It works fine on my Samsung i9000 running android 4.3.

    I don't know if it's the app or my tablet that's the problem, I haven't had problems with other apps on my tablet before.
    Any suggestions?

    - Thanks in advance
    01-27-2014 08:19 AM
  2. jnj91's Avatar
    I'm having the same problem on my ASUS TF300T running 4.2.1....they work fine the Moto X running 4.4. I've tried the same things you have...clearing cache, reinstalling app, etc.
    01-29-2014 03:51 PM
  3. Nahrga's Avatar
    Glad to know that I'm not the only one with this problem.

    I just hope they'll release the 4.3 update for our ASUS tablets soon. Hopefully it'll fix the issue :/
    01-30-2014 11:50 AM

Similar Threads

  1. VZW HTC One, as new
    By MikeLip in forum Marketplace Archive
    Replies: 15
    Last Post: 02-05-2014, 12:00 PM
  2. Beyondpod podcasts in Google Play Music
    By akuki in forum Google Nexus 5
    Replies: 7
    Last Post: 01-30-2014, 06:07 PM
  3. Leadbolts Ad Showing up constantly
    By SpadeAssassin in forum Android 4.4 KitKat
    Replies: 10
    Last Post: 01-27-2014, 08:32 PM
  4. Details about syncing with Exchange and Google
    By jl_678 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 01-27-2014, 08:02 AM
  5. My gear started to play sound from note 3
    By kongen123 in forum Samsung Galaxy Gear
    Replies: 1
    Last Post: 01-27-2014, 05:58 AM