1. huggonn's Avatar
    I have Galaxy Note 10.1 with android 4.1.2, and for few days now I'm hoplessly trying to mak use of my USB HDDs with it.
    I've bought "card reader + hub" for Samsung note with external power socket (and OTG), and I made sure the disks are not NTFS (one is old Samsung FAT32 250GB, and the other one is toshiba exFAT 500 GB, usb 3.0 - I presume it should work with usb 2.0 on the tablet side ). None of HDDs is working with my tablet.

    I've made some experiments:
    1. USB flash 32GB is working perfectly fine when connected to tablet via "the hub"
    2. SD cards are working as fine as the flash drive
    3. The 500GB disk firstly I've split to 2 partitions, one 200GB with no results, then i made one big partition also no results
    4. the second disk seems not to have enough power via "the hub", so I've made extra cable where the power is again external - this cable I made works perfectly with my PC, but still no success with tablet.

    I'm new to android, so I would appreciate help a lot. I guess sth is wrong on softwer side in tablet, but I do not even know where to start.... none of the app from store solved the problem, and currently the device is not rooted, and if possible I would keep it this way...
    please help!
    01-27-2014 04:02 PM

Similar Threads

  1. Pictures/Video taken with your Z1S
    By smurfercom in forum Sony Xperia Z1s
    Replies: 12
    Last Post: 07-02-2014, 02:15 PM
  2. WHAT? Just phone service not allowed?
    By Ameer Nuub in forum AT&T Samsung Galaxy S4
    Replies: 27
    Last Post: 02-23-2014, 01:23 AM
  3. FIXED! GoDaddy Calendar sync with GS4.
    By brian4591 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 02-03-2014, 12:52 PM
  4. Need a little help with music
    By jojothetireguy in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 01-28-2014, 12:09 AM
  5. Replies: 0
    Last Post: 01-27-2014, 01:54 PM