1. brigeatenex's Avatar
    Yesterday I was at my friend's house and I was playing with my phone, it was okay, I didn't see any signs of trouble. I put my phone away because I was downloading an app (Clash of Clans) on google play and when I came back, the screen was all white, it showed word "encoding" (the phone is in Lithuanian language so I don't know what's the exact word) and only one button to choose, which was saying "Restore phone". There was no other way to close this window or do something so I restarted the phone by putting the battery out. When I wanted to turn on the phone, it just stayed on LG logo (when turning it on LG logo immediately starts shining but it didn't). I waited for literally 30 minutes and after that it somehow turned on but showed the same "encoding" window, with another message saying "com.android.phone process stopped working". I even tried pressing restore phone button but it doesn't respond. What should I do? I didn't do anything to that phone, didn't try to root it or something, I tried to hard reset it but it just turns on and only shows that LG logo. Phone is running Android 4.1 (don't remember the exact number now).
    02-15-2014 09:10 AM
  2. brigeatenex's Avatar
    Can someone reply please?
    02-15-2014 04:26 PM
  3. Siem Westerveld's Avatar

    I have the same prob now is yours already fixed ?
    07-26-2014 02:47 AM

Similar Threads

  1. Why are Samsung phones better than Apple phones?
    By Cowming in forum General News & Discussion
    Replies: 56
    Last Post: 02-26-2014, 12:39 PM
  2. Scrolling down to my first pictures I took doesn't work in gallery
    By iain555 in forum Samsung Galaxy Note 3
    Replies: 11
    Last Post: 02-21-2014, 10:08 AM
  3. Apps not showing
    By shabnam sultana in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 4
    Last Post: 02-19-2014, 02:23 PM