1. DavidHayter's Avatar
    Okay guys and gal's I have a issue I have a note 3 on Verizon. all of a sudden out of the blue it tell me (when on the charger) that the stock high speed usb 3.0 is incompatible with my phone. Within mins the screen goes black and will not turn on. Next i take the battery out and turn it back on. this time it says custom with the unopened pad lock. The phone loads normal and the screen works fine, after 10-15 mins it goes black but the phone works (I can still get calls but the screens stays black). after 2-3 hours the phone works fine but I still get the custom.

    I've looked and searched the net and can't find S#*T
    Verizon has sent me 2 phones that have done the same thing.
    I think it's the SIM or an app (but I have the vzw app scan. running)
    please help
    03-10-2014 12:14 PM
  2. Golfdriver97's Avatar
    Since it has happened to 2 devices, I think it is an error in the Samsung ROM. As for what to do to fix it I am not sure.
    03-16-2014 11:11 AM

Similar Threads

  1. Best unroot method
    By Denisew 1972 in forum Sprint Galaxy S III
    Replies: 20
    Last Post: 10-18-2015, 01:18 PM
  2. Unrooted Backup app
    By 1823alex in forum AT&T Galaxy S III
    Replies: 1
    Last Post: 03-11-2014, 03:44 PM
  3. Galaxy S4: Unrooting issues
    By kristylynn1992 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 3
    Last Post: 03-11-2014, 01:50 PM
  4. How To Backup App Data On Unrooted Device For Later Restoration?
    By Boris_yo in forum General News & Discussion
    Replies: 3
    Last Post: 03-07-2014, 03:44 AM
  5. Is it possible to put back "stock" ROM without unrooting?
    By leonelfunes32 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 4
    Last Post: 03-06-2014, 12:13 AM