1. Karim Shemes's Avatar
    Hello ,i have samsung galaxy S3 and I suffer from a very annoying problem ( unfortunately EVERYTHING has stop working) and I have tried all the solutions on the Internet. The problem occurred when i downloaded jelly bean 4.3
    Please help me
    03-26-2014 12:30 AM
  2. Golfdriver97's Avatar
    Welcome to the forums.
    What have you tried? Clearing cache in recovery?
    03-26-2014 12:33 AM
  3. Karim Shemes's Avatar
    i tried clear cache for all mobile apps and i do a factory reset ...... same msg again
    03-26-2014 12:40 AM
  4. sbxxamxx aoi's Avatar
    Me too , Same Problem , I had this problem ,And everything has stopped including System SU ! I don't have no idea how to do ? Help me !
    06-10-2014 07:14 AM

Similar Threads

  1. Galaxy S3 completely bricked after firmware update
    By mackdaddy3000 in forum Samsung Galaxy S3
    Replies: 14
    Last Post: 08-26-2015, 11:38 AM
  2. Samsung Galaxy S3 Stuck in Boot after I did Factory Reset
    By Sherri Jamieson in forum AT&T Galaxy S III
    Replies: 4
    Last Post: 07-16-2014, 12:14 AM
  3. Does Kies work with this?
    By isitme in forum Samsung Galaxy Note Pro 12.2
    Replies: 3
    Last Post: 04-01-2014, 03:13 PM
  4. small help guys??
    By jeno27 in forum LG G2
    Replies: 3
    Last Post: 03-26-2014, 03:12 AM
  5. Hands free issues, and stop the babbling?
    By thebigbry in forum Sprint Samsung Galaxy S4
    Replies: 0
    Last Post: 03-25-2014, 10:30 PM