1. kathyathome's Avatar
    Getting "no connection" when I try to run Play Store app on my LG Optimus L9, rooted phone. I've tried everything I could find on various forums to fix this. Adjusted date/time, switched from manual date/time and back to auto from internet, deleted "hosts" file from the system/etc folder, emptied cache and wiped data from the app using titanium backup, and some other things I can't even remember now. I found a site where I could download a more current version of the Play Store app in an apk file and install it (AndroidPolice site). Is that likely to fix this "no connection" issue? I currently have android 4.1.2, and my Playstore app is 4.0.25. I've also wiped data and cleared cache and restored Google Play services. I haven't tried uninstalling either Play Services or Play Store because I'm afraid to do that. I did use Autorun Manager to make them not load on reboot, but that didn't change anything, so I set them back to automatically load. I also tried freezing them both and separately one at a time. Suggestions?
    03-31-2014 01:35 PM
  2. kathyathome's Avatar
    OK, no replies, so I went ahead and installed the newer version of Play Store. Didn't fix my "no connection" issue. Next I think trying to install latest version, or compatible version, of google services framework might be my best bet. Does anyone know if this would be detrimental?

    Is there a single APK file that will install this? What I've found is a zip file that contains multiple APK files and other files. I don't know how to install them all. What I know how to do is put an APK file on my phone and run it, but that's about it for skill level.

    Thanks for advice. I've cleared the data and cache in the play services framework app, and everything shows up as 0, so I wonder if I've screwed it up by wiping the data and cache.
    04-01-2014 03:54 PM
  3. zenos71's Avatar
    Do you have an app called "freedom" on you phone?

    Posted via Android Central App
    04-09-2014 09:23 AM
  4. dreadfulishan's Avatar
    I think you are running the freedom app on your phone. Go to that link and see if you are running the same. If yes, then uninstall it totally and then reinstall again!
    06-17-2014 02:46 AM

Similar Threads

  1. HTC One (M8): SLOW Play Store Downloads
    By jaredvillhelm2002 in forum HTC One M8
    Replies: 1
    Last Post: 04-01-2014, 10:31 AM
  2. Still $350 from Google?
    By turbotooslow in forum Moto X (2013)
    Replies: 2
    Last Post: 03-31-2014, 03:05 PM
  3. cracked screen from corner to corner on tablet
    By Amy Wickam in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 03-31-2014, 01:59 PM
  4. Replies: 1
    Last Post: 03-31-2014, 11:36 AM
  5. Replies: 0
    Last Post: 03-31-2014, 11:22 AM