1. UscTheGamer427's Avatar
    So about a month ago I tried to flash a rom onto my galaxy s4. I waited for about three hours and nothing happened so I did home+down+on and clicked no so it would boot back up. I want to reset my galaxy but when I go home+up+on it puts me into downloading mode and it won't let me reset my device and wipe my data. I tried using Odin on my computer but I kept getting error messages. Please help, I'd really like to unroot my device and have it to factory settings again. Thank you
    04-18-2014 09:45 AM
  2. Golfdriver97's Avatar
    You can download the stock ROM file from Sammobile and reflash it with Odin.
    http://forums.androidcentral.com/amb...-via-odin.html
    04-18-2014 09:59 AM

Similar Threads

  1. rear camera not working
    By dcastillo in forum Moto X (2013)
    Replies: 31
    Last Post: 07-09-2017, 12:11 AM
  2. Not getting Push Notifications on Nexus 4 on Wifi
    By PogoMips in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 07-05-2014, 12:36 PM
  3. How do you send pic via text
    By decarlo4 in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 6
    Last Post: 04-20-2014, 06:06 AM
LINK TO POST COPIED TO CLIPBOARD