1. danji31's Avatar

    So bored the over the past weekend, I decided to try and root my wife's fairly new Note 3 (SM-N900T). I have rooted many phones, including my Note 2, so I know how nice it is to have freedom on my devices. She doesn't get that, bloatware scoring her phone and eating away at her memory doesn't seem to bother her, of course until a problem arises and I am called to assist her. So anyways I wasn't too worried about the flash counter as I thought her phone was over a year old and did not expect any issues.

    I did do a backup of pretty much everything she wanted, like photos, call logs, etc. Well I did the initial flashing with Odin and it of course set the counter +1, restarted and SuperSu was installed as expected, but I continuously got a forced closing on - "Pen Detection Service Has Stopped" (Or Whatever), which made it very hard to navigate the phone. I disabled the app in Titanium Backup, and I then cleared the cache and problem disappeared, but I feared that was not the fix, but worked for the time being. The next day I confessed to her about my rooting addictions and she immediately tried a factory/stock reset on the, without asking first I might add, and that caused more system app to begin force closing, rendering it essentially unusable. I was upset because I had not installed a new recovery yet and had no backups made, which made reversing it impossible, so anyways I need some advice on what to do. I stayed up until 4 AM to try and fix it for her b/c I know how it feels to not have your phone. I even swapped sim cards so I would be without a phone.

    Here are the original specs:
    Model: SM-N9007
    Version: 4.3
    Baseband: N900TVUBM17
    Build: JSS15J.N900TUVBM17

    New Recovery Installed: TWRP

    Having a single force closing I felt it could be fixed easily the next day, but after she hastily did a factory reset, I was at lost as to what to do next. I was eventually able to get it past the samsung intro screen, to a t-mobile load screen, but seemed like it got stuck there when nothing changed for about 10 minutes. My options appear to be install a custom ROM (tried JEDI, didnt work) as I was not able to with the stock recovery.

    If anyone could provide some insight into how to fix this I would be forever grateful cause pretty sure I'm now in the dog house, which I guess I deserve. I have rooted many phones, this is seems to be the hardest yet probably because its a relatively new phone. Goggling it will give 100 similar ways to do it, but does not help my situation. Since the rooting incremented the counter, warranty is not covered, and even if so she set it up and put protection on my phone not hers, but I feel it does not really matter cause I swapped SIM cards already so she can use my super cool rooted Note 2 with KitKat 4.4.2 OMNI ROM installed and Xposed Installer running (awesome development BTW if you're not using it).

    I would like to just get her back to her crappy 4.3 JellyBean and never touch it again, let her bloatware slow down processing and bandwidth, it is not my problem really, I was trying to show her why rooting and ridding that crap is a good idea, and the customization and unlimited capabilities compared with the iPhone make Android the best deal. So if anyone with more mobile techinacal expertise than myself could guide me I would grateful (as would the wife) and possibly a reward in some negotiable amount.

    My next step was just going to get the official sammobile.com firmware and try flashing that with Odin after work today. Last step for me would be to say that it was stolen outta my car for warranty issues, but don't want to render it useless as a phone when reported lost or stolen Thanks everyone for reading and/or relating if you're married!

    04-21-2014 02:12 PM

Similar Threads

  1. Ballistic cases interfere with fingerprint scanner?
    By ackthbbft in forum Samsung Galaxy S5 Accessories
    Replies: 3
    Last Post: 04-25-2014, 11:08 AM
  2. Replies: 1
    Last Post: 04-23-2014, 09:56 PM
  3. Phone Spazzing/Recognizing Touches that aren't there
    By Raymond Fabris III in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 04-21-2014, 11:11 PM
  4. Is there a way to upload pictures TO the watch?
    By mattjbv in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 3
    Last Post: 04-21-2014, 08:15 PM
  5. Phone Spazzing/Recognizing Touches that aren't there
    By Raymond Fabris III in forum Sprint LG G2
    Replies: 5
    Last Post: 04-21-2014, 04:09 PM