1. jps286's Avatar
    I just got a new AT&T Radiant (aka ZTE Z740). I had it for a few days while I waited for a SIM card to come in the mail, installed one app, and just got a feel for how it worked on wifi. (I've never had an Android or any smart phone before). Last night after activating the phone and setting up the data connection with Consumer Cellular, I noticed that the Chrome browser icon was missing from the app tray. I don't know exactly when that happened, but it was possibly related to the data setup process.

    I've searched Google and the forums here and haven't come up with a solution. I've seen suggestions for unhiding icons, but I don't seem to have the option to hide/unhide icons, or at least I'm not finding it (if I hit the menu button from the app drawer, I just get 'manage apps' and 'system settings').

    I also a suggestion to look at the disabled apps list, but the 'manage apps' function doesn't indicate that Chrome is disabled. It is still there - I don't think it can be uninstalled.

    I'm not sure what else to do. Is factory reset the next step? Not looking forward to setting up the data connection again (I guess I would need to go through all the settings and write them down, unless there is a way to back them up).
    06-03-2014 08:25 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try opening the Google Play Store app, and search for Chrome. Which buttons show up on the app page? Do you see "Open" and "Uninstall"? Is there an "Enable" button? If you see "Enable," then it's been disabled somehow. I know you mentioned looking to see if it was disabled, but just to be sure--go to Settings>Apps>All, and tell us where you see Chrome. Is it where it should be in alphabetical order? Or is it at the very bottom of the list? On Android 4.1 (which is what I assume your phone is still on), disabled apps show up at the very bottom of that list.

    If it isn't disabled, then you could try the following, but be aware that it will reset your homescreens and make them blank, such that you'll have to set them up again. Go to Settings>Apps>All, select "Launcher" (or possibly "Homescreen"), and Clear Data. I think the App Drawer is part of the Launcher, so perhaps by clearing data, it will force the Launcher to repopulate the App Drawer, and maybe Chrome will then show up.

    Hope it works!
    06-04-2014 12:30 AM
  3. jps286's Avatar
    Thanks for the reply! In settings>apps, chrome appears in the Downloaded and All lists, but not the Running list. It's in alphabetical order, not at the botteom. Clicking on chrome in either list, I just have options for Force stop and Uninstall updates. Clear data is grayed out. It's reporting 2.15 MB total and 2.15 MB app, and then the other storage values are 0.00 B.

    I do have Android 4.1. I don't have wifi here at work and don't want to use the very little data on my plan (and have to start being productive again anyway ), so I'll check on your play store suggestion tonight. I'll think about resetting the home screens. I need to make sure I know how to get everything back after doing so, but I can figure that out myself.

    EDIT: If I clear data for my launcher (which appears to be Mifavor Launcher), will the button with six dots that opens the app drawer also disappear? I don't know how to find it again if it disappears.
    06-04-2014 09:05 AM
  4. B. Diddy's Avatar
    Clearing the Launcher data shouldn't make the App Drawer icon disappear.

    Before trying that, though, see what happens if you Uninstall Updates to Chrome. That will cause the system to reinstall the factory-installed version of Chrome. Maybe it'll pop up in the App Drawer then. Afterwards, you could try updating it again through Google Play.
    06-04-2014 11:56 AM
  5. jps286's Avatar
    Chrome is back. First I tried 'Uninstall Updates' and then said ok when it asked if I wanted to reinstall the factory-installed version. That made Chrome disappear entirely from the apps list. I restarted my phone, thinking that was necessary to the reinstall. However, it reinstalled the updated version, and still no icon.

    I just tried again. I did it the same way, but instead of restarting the phone, I immediately went to the Google Play store and downloaded Chrome. It installed and the icon is back!

    Thanks for your help!
    B. Diddy likes this.
    06-04-2014 07:23 PM

Similar Threads

  1. Can't install the apps that I purchased the Gear 2 for......
    By nanainny in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 3
    Last Post: 06-05-2014, 06:41 PM
  2. stock browser better than chrome?
    By Shannon Zabroski in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 4
    Last Post: 06-04-2014, 01:49 PM
  3. random apps open up on my Galaxy S5
    By brick58 in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 06-03-2014, 07:59 PM
  4. Replies: 0
    Last Post: 06-03-2014, 07:17 PM
  5. Why do so few developers put their apps on amazon app market?
    By paisley99 in forum General News & Discussion
    Replies: 0
    Last Post: 06-03-2014, 06:22 PM