1. Pookachee's Avatar
    After rooting my oppo find 7a, my google play services sometimes doesn't connect properly to networks even if I'm on data or WiFi (my browser works tho). When I go to the play store or g+, it says there is no connection. I solved this with going to the hosts file in my etc folder but the problem comes back. Its really annoying because I have to do this daily. Can someone tell me what's wrong and why it keeps coming back.

    Posted via Android Central App
    06-05-2014 03:29 PM
  2. RiverdragonIL's Avatar
    Hi.. im running 4.4.4 now on my oppo find 7a (x9007) - super happy with everything but im also having google play services has stopped issue - tried pretty much everything expect wiping clean - were you able to solve it otherwise ?? im still looking for that and for the no connection on the play store issue [ im assuming they are related ] - any help?
    11-02-2014 07:09 PM

Similar Threads

  1. any battery saving app that work ?!
    By tashauphill in forum HTC One M7
    Replies: 7
    Last Post: 06-07-2014, 12:10 PM
  2. Reports WiFi glitch on Nexus not fixed with update
    By newsman787 in forum Google Nexus 5
    Replies: 5
    Last Post: 06-06-2014, 03:32 PM
  3. Samsung Galaxy S4 App notifications not Sending
    By Brady Luc in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 06-06-2014, 02:07 PM
  4. S4 Mini Not charging
    By Jamesiv1 in forum Samsung Galaxy S4 Mini
    Replies: 4
    Last Post: 06-06-2014, 01:37 PM
  5. Chromecast "not for sale" in UK
    By stevebishy in forum Google Chromecast
    Replies: 0
    Last Post: 06-05-2014, 03:12 PM