1. guruqu's Avatar
    Hi All:

    I bought this SGH-M919 (TMobile Carrier) from ebay.
    It came with all original package and all, and supposingly it should be a phone with official firmware.
    However when I boot up the phone in download mode it shows current firmware as custom, also the custom binary counter is 9 times.
    Checking the firmware version it shows: M919XXUAMC6. After numerous searches online, it appears I'm the only one with this firmware.

    And this is the part where I made couple mistake streak.
    I followed an instruction online trying to restore stock Rom.
    But without backing up anything, I wiped out everything (System/Cache/Data )

    When I tried using Odin to flash stock firmware into the cellphone, it shows
    Start [224,1440]
    <ID:0/007> File analysis..
    <ID:0/007> SetupConnection..
    <ID:0/007> Initialzation..
    <ID:0/007> Get PIT for mapping..
    <ID:0/007> Firmware update start..
    <ID:0/007> sbl2.mbn
    <ID:0/007> NAND Write Start!!
    <ID:0/007> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1
    So far what I can get is:
    Boot into CWM/TWRP Recovery, Download Mode, adb shell when in TWRP.

    Whenever I tried booting up normally, cell phone hangs at Samsung Logo.

    Model: SGH-M919
    FCC ID: A3LSGHM919

    Any suggestions are appreciated, thanks!
    08-31-2014 05:04 PM

Similar Threads

  1. help with root
    By ahbba in forum Samsung Galaxy S5 Rooting, ROMs & Hacks
    Replies: 4
    Last Post: 09-03-2014, 11:14 PM
  2. Help!!!
    By rcoop45 in forum Ask a Question
    Replies: 1
    Last Post: 08-31-2014, 10:13 PM
  3. Moto X For ATT help
    By Hybrid2014 in forum Moto X (2013)
    Replies: 1
    Last Post: 08-31-2014, 10:12 PM
  4. Help
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 08-31-2014, 05:23 PM
  5. Need help setting up my phone as the primary music player
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-31-2014, 04:44 PM