1. georgekochu's Avatar
    After rooting with Cyanogenmod and updating my Galaxy Tab-p1000 into android 4.2.2 from Froyo 2.2, when I attempt to download apps from Play Store, the install button in the play store page for apps turns "installed". But no signs of downloading of apps or installation of apps are present. I checked out in the apps menu and in the list of apps in the settings. I found no signs. There are only pre installed apps. What could be the problem. Rooting or with the update file. Help me. Thanks in advance.
    10-30-2014 01:16 AM
  2. davidblake's Avatar
    You can try clearing the cache and the data stored by the Google PlayStore app and the Google Play Services app and then try checking if that application starts downloading over your device ?? If that still doesn't helps you out uninstall the Google Play App and get the .apk file of Google Play Store from some legitimate sources like AndroidPolice or so.... now install that .apk file over your device and again try downloading app over your device and check if it solves your problem out ??
    10-30-2014 01:33 AM
  3. georgekochu's Avatar
    Thanks a lot David, but I dont have Play Store app pre installed with Android.
    10-30-2014 01:43 AM
  4. georgekochu's Avatar
    Tried resetting my device. Still showing the same result. Cant figure out why.
    10-30-2014 02:24 AM

Similar Threads

  1. Note 4 Android Recovery Boot
    By RionDunn in forum Samsung Galaxy Note 4
    Replies: 6
    Last Post: 12-18-2014, 09:32 PM
  2. Replies: 1
    Last Post: 10-30-2014, 01:43 AM
  3. Sneaker on my lock screen
    By Muffdawg69 in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 10-30-2014, 12:48 AM
  4. Replies: 0
    Last Post: 10-30-2014, 12:39 AM
  5. Google Fit App
    By Civuck in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 0
    Last Post: 10-30-2014, 12:04 AM
LINK TO POST COPIED TO CLIPBOARD