1. stevenxu1018's Avatar
    Hello everyone, I'm having problems with my nexus 10. It wont play any videos when I'm running cyanogenmod for android android 4.4. It can't play any videos online or files. I tried another ROM for android 4.4 and it still won't work. It works fine on android 4.3 or any custom Roms for it. I'll include a video for it in the next post.
    11-19-2013 08:31 PM
  2. y2whisper's Avatar
    I believe that was a common problem with those roms something that will be fixed now that kitkat has been released (i beleive the binaries and drivers etc have been as well)

    That was the main caveat of trying to jump on a 4.4 custom rom too early since it was just source code from AOSP. I would check the CM thread for that rom to check for updates if I were you.
    11-20-2013 08:27 AM
  3. stevenxu1018's Avatar
    Thanks for your help y2whisper even though I'm already tring that. I can't post the video for some reason. For now I'll just use cyanogenmod 10.2. I think that the are coming out with krt16y with many bug fixes.
    11-20-2013 05:25 PM
  4. huxigames01's Avatar
    I am facing the same problem when I am trying to play the videos. Can any body provide a permanent solution for this.
    11-21-2013 03:25 PM
  5. y2whisper's Avatar
    At this point. You're better off putting stock KitKat on your device and waiting for an update to the rom

    Posted via Android Central App
    11-21-2013 07:16 PM
  6. sonicsteve's Avatar
    I can confirm that stock android 4.4 on the nexus 7 has the same problem. I had to install vlc or MX player . XBMC works as well.

    At this point. You're better off putting stock KitKat on your device and waiting for an update to the rom

    Posted via Android Central App
    12-10-2013 05:00 PM
  7. HNNNNNGHHH's Avatar
    With what I experienced, turning off LPA audio decoding stops video playback altogether with the exception of YouTube.

    4.4 ROMs seemed to have the video decoders borked so far. The audio fx issue where sound mods such as ViPER kept losing their effects after a while was already fixed with the one of the more recent nightlies. All we need is video to start working again ^^
    12-12-2013 12:27 AM
  8. oplix's Avatar
    4.4 video playback completely broken. 1080p videos freeze
    12-12-2013 09:21 AM

Similar Threads

  1. Nexus 4 Kitkat OTA update started... (image attached)
    By DigitalReality in forum Google Nexus 4
    Replies: 93
    Last Post: 12-17-2013, 07:40 AM
  2. VOIA Cases on Amazon
    By cbb77 in forum LG G Pad 8.3
    Replies: 7
    Last Post: 12-10-2013, 12:37 PM
  3. Google Nexus 7 Tablet (2012) kitkat, and my apps...
    By fisherking3k in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 11-22-2013, 12:07 AM
  4. Replies: 1
    Last Post: 11-19-2013, 11:18 PM
  5. Replies: 3
    Last Post: 11-19-2013, 08:24 PM
LINK TO POST COPIED TO CLIPBOARD