1. NealJ777's Avatar
    Anyone else missing "OK Google" after the KitKat upgrade?

    Sent from my Moto X using Tapatalk
    11-21-2013 12:55 PM
  2. patruns's Avatar
    Do you have it enabled? the hollow mic tells me "no".....
    11-21-2013 01:10 PM
  3. NealJ777's Avatar
    Do you have it enabled? the hollow mic tells me "no".....
    Yes. It's enabled.

    It looks like I'm not the only one. Others are reporting this issue.

    Look under 'OK Google goes missing' on the page below


    Sent from my Moto X using Tapatalk
    11-21-2013 01:39 PM
  4. mrsmumbles's Avatar
    There's a thread here too.


    Sent from my Nexus 5 using Tapatalk 2
    NealJ777 likes this.
    11-21-2013 01:51 PM
  5. NealJ777's Avatar
    Just curious. If anyone has the GEL installed, do you now have the "OK Google" option?
    11-22-2013 05:02 AM
  6. patruns's Avatar
    I have it on my Nexus 5, though I disabled it for the moment as I don't use it.
    11-22-2013 09:02 AM
  7. alee27's Avatar
    I lost this function as well after the update. I fixed it though by going into the Voice settings in the Google Now settings menu and changing it back to "English (US)" as I had recently changed it to to English (Canada) recently. After switching it back to "US", it began working again. I hope this works for you too
    11-22-2013 09:27 AM
  8. Ricki916's Avatar
    I've had this on my Google Play version Nexus 4 since Android 4.4 and its two subsequent updates. I've been in touch with Google tech support for the past two weeks and still no solution. I wiped the cache from recovery mode and had "OK Google" appear intermittently for a couple of days, afterwhich it returned to the same screen shot shown above. All my settings are perfect, and there's no message appearing like the one you'll see if you go to Google Now menu, to settings, to help and feedback which displays the following:
    02-01-2014 10:53 PM
  9. mtvictor's Avatar
    Everyone who doent have the ok google option. Change leangue to english US

    Posted via Android Central App
    02-02-2014 08:08 PM

Similar Threads

  1. Delay in Hangout and Email messages.
    By mightyjimmy in forum Google Nexus 5
    Replies: 27
    Last Post: 10-13-2014, 03:16 PM
  2. Two small interface related bugs in KitKat
    By NoraMelua in forum Android 4.4 KitKat
    Replies: 7
    Last Post: 02-06-2014, 09:34 AM
  3. Make Google Play Usable?
    By David Lessnau in forum Google Play Store
    Replies: 1
    Last Post: 11-21-2013, 04:43 PM
  4. - 4.1.2 Extremely slow especially in gallery
    By nohoch in forum Sprint Galaxy S III
    Replies: 2
    Last Post: 11-21-2013, 02:58 PM
  5. Not getting notifications in Gmail
    By kevin.slawinski in forum Moto X (2013)
    Replies: 3
    Last Post: 11-21-2013, 11:52 AM