1. gone down south's Avatar
    N4 on stock 4.4, rooted, twrp, T-Mobile

    I first noticed that my widgets wouldn't open for 1 minute+ after rebooting, and through a process of elimination (aka uninstalling and reinstalling pretty much everything) realized that the problem is that it's taking that long to connect to the network. Would've been faster if 4.4 didn't remove the up and down data flow arrows

    Under 4.3 everything opened up and started pretty much instantly.

    Things that I've tried without success:

    ART or Dalvik
    Stock or Franco kernel
    16O or 16S
    33/84, 27/84, 97 modem
    Mobile data or Wi-Fi.

    Going to try reverting to a 4.3 nandroid later tonight. 4.4 was flashed over a factory reset so everything was clean.

    Any other thoughts on what might be causing this?

    Sent from my Nexus 4 using AC Forums mobile app
    11-21-2013 04:19 PM
  2. santkar's Avatar
    My browising speed become very slow after 4.4 update in nexus 4. It seems the all most all applications related to internet respond after pause. 4.3 is instance very fast ...now will Google will come up with some improvements for this or need to go back to 4.3 dont know.
    11-25-2013 06:23 AM

Similar Threads

  1. Annoyance: Verizon S3 lock screen activated after phone calls
    By gwhizkids in forum Verizon Galaxy S III
    Replies: 40
    Last Post: 08-27-2015, 04:25 AM
  2. Is there an easy way to reinstall jellybean......
    By Tim1131 in forum ASUS MeMO Pad HD7
    Replies: 1
    Last Post: 11-30-2013, 12:25 PM
  3. GS3 will not update to 4.3
    By random_account in forum AT&T Galaxy S III
    Replies: 3
    Last Post: 11-26-2013, 05:36 PM
  4. Replies: 5
    Last Post: 11-21-2013, 06:19 PM
  5. Replies: 0
    Last Post: 11-21-2013, 03:47 PM