1. John Dixon1's Avatar
    Since the 4.4 update, using the basic Email app, embedded pictures etc. do not load and I have been unable to force them by tapping. Has anyone any idea how to solve this please?
    11-27-2013 04:56 PM
  2. patruns's Avatar
    The stock email app in Kit Kat seems to have introduced new bugs. You may wish to use a 3rd party app such as K9.
    11-28-2013 08:25 AM
  3. saxla3's Avatar
    in the stock email on my Moto X, Is one of those bugs the option to delete/not delete emails from the provider's server? Since updating to 4.4 a couple days ago, my emails get deleted from my provider's server when I delete the email from my phone Inbox. The account is set up as a Pop3 and is set to "Never" delete emails from server. I've already lost some important emails - very frustrating! Heard of a similar problem on Nexus, is this the same issue? Do you think deleting the account and recreating it may solve the problem?
    11-28-2013 10:31 AM
  4. wifa's Avatar
    I have had the same problem with my Nexus 10. It worked fine before the upgrade to KitKat so have stopped using email until it can be fixed, which is a real inconvenience.
    11-30-2013 06:12 PM
  5. vdillon's Avatar
    saxla3: I'm seeing the same behavior on my Nexus 4.
    12-05-2013 05:36 PM
  6. saxla3's Avatar
    It seems many Nexus users have this complaint. I've yet to hear other Moto X users with the same complaint. Would it be expected that any phone running 4.4 has this problem? Also does anyone know if this is one of the things to be fixed in the upcoming 4.4.1 update? So frustrating!
    12-05-2013 07:02 PM
  7. sharkita's Avatar
    I'm having the exact same problem on my Moto X. I tried unchecking and rechecking never deleting mail off server and even deleting account and adding it again, but e-mails are still being deleted off the server whenever I delete them on the phone. It's annoying.
    12-08-2013 12:53 PM
  8. jen_aries's Avatar
    I, too, have a Moto X and am having the same issues since the last upgrade. While I don't respond to e-mails from my phone usually, I do use it to keep an eye on my In Box activity then log in at home to make sure everything's on my laptop. I use the standard e-mail app to link to my Comcast e-mail account. I delete unimportant messages from my phone but want them to remain on the server so I can get them onto my computer later.

    In the meantime, I'll make sure to not delete e-mails from my phone until I can find a good app. Thanks.
    12-16-2013 01:17 PM
  9. Sharky19's Avatar
    I had the same problem on my Nexus 5 and switched to K-9 Mail. Not very pleased with the stock mail app.
    12-16-2013 01:36 PM

Similar Threads

  1. Google Nexus 10 Tablet - WiFi hotspot problem after 4.4 upgrade
    By Frank999 in forum Google Nexus 10 Tablet
    Replies: 1
    Last Post: 12-07-2013, 12:31 PM
  2. Did Samsung just come out with a new Galaxy Tablet?
    By lasermark in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 11-28-2013, 03:04 PM
  3. Wallpaper Setting Issue after Kit Kat 4.4upgrade
    By Asheesh Joshi in forum Google Nexus 4
    Replies: 1
    Last Post: 11-27-2013, 08:45 PM
  4. Replies: 5
    Last Post: 11-27-2013, 07:48 PM
  5. How do I sync app folder organization to a new phone or tablet
    By raiderhoops2206 in forum General Help and How To
    Replies: 2
    Last Post: 11-27-2013, 04:14 PM