1. spthomas's Avatar
    I used pdanet to connect my tablet on Thursday, and it worked fine. Then, I got the KitKat update Friday morning. Now, it won't connect. Hmm. Anyone else experience that?

    Sent from my HTCONE using Tapatalk
    11-28-2013 10:42 AM
  2. someguy01234's Avatar
    It depends on the carrier you use. If you have root, try this: http://forums.androidcentral.com/goo...ng-kitkat.html
    11-28-2013 01:15 PM
  3. spthomas's Avatar
    I sent a note to PDANet+ support and they said it's a known issue caused by a bug in the Android 4.4 system. It causes apps to fail to recognize the network connection even though it is there. Google has promised to fix this issue in future updates unfortunately we do not know when.
    So yes PDANet is broken by KitKat. Still works fine on JB and earlier, I can still tether PC to Phone that's on JB. Just not my KitKat tablet.
    12-27-2013 11:52 AM
  4. Markurski's Avatar
    I know this is an old thread, but I just checked on Google play today (may 19) and the new pdanet+ version 4.15 says wifi mode is now supported on Vzw Samsung phones running Android 4.4 kitkat. I don't know if that's wifi hotspot though. I've sent an email to June fabrics requesting clarification. I'm still running 4.3 on my Samsung note 3 and haven't had the balls to download 4.4 yet. Any ideas out there?
    05-19-2014 02:16 PM
  5. CCutaia's Avatar
    How did you stop your 4.3 from auto upgrading?
    05-21-2014 08:44 AM
  6. Markurski's Avatar
    It's in a different thread from DMAC5329;"Verizon S3:How to stop the 4.3 update." It seems to work for 4.4 also. It may only work for Samsung phones on VZW as I have a note 3. Basically all you do when you have the update ota icon in the top notification bar is pulldown the notification bar and longpress on the update notification. You will see app info pop up. Hit it and then hit force close. You'll have to do this each time you start up. It's not a permanent fix but it'll do.
    05-22-2014 06:56 AM
  7. JoyArlene's Avatar
    Hi, I am brand new here. My Samsung s4 just told me it wants to update to KitKat and I am scared it will stop my phone from giving me my hotspot on pdanet. I am hoping by writing here that I will learn when it is verified that the bug has been fixed. Thanks, Joy
    05-22-2014 07:28 AM
  8. AlkisYama's Avatar
    I came here looking for something else but found this topic, I do own a Note2 on Verizon network and did the upgrade to 4.4.2 and my PdaNet works fine, but now every time I activate my Hotspot I get the following... "Almost there...an extra step is needed on this phone. Please select "Go to settings" below and turn on "Mobile Hotstpot within 30 second". then I switch it to ON and it works fine.
    06-29-2014 05:09 PM
  9. mty msi's Avatar
    I just checked PdaNet+'s website and they claim the Verizon Galaxy S3 does work w/ 4.4. There is a chart showing different phone manufacturers & models & which version of Android works w/ PdaNet+. My AT&T S3 does work in the Bluetooth Dun mode after the 4.4 update which is how I've always used it, the WiFi hotspot never worked on my S3. Also the USB tethering option works but of course the Bluetooth Dun is wireless.

    FoxFi Devices
    07-06-2014 02:56 PM

Similar Threads

  1. Wireless charging not working after 4.4 KitKat update.
    By pixportadev in forum Google Nexus 4
    Replies: 8
    Last Post: 07-17-2014, 12:17 PM
  2. KitKat slow for anyone else?
    By corpgator in forum Google Nexus 4
    Replies: 10
    Last Post: 02-21-2014, 10:47 AM
  3. Rooted Nexus 7 WiFi (2012) won't boot after attempted kitkat 4.4 update
    By chopcraft in forum General Help and How To
    Replies: 3
    Last Post: 12-31-2013, 05:27 AM
  4. Epic Launcher: KitKat Launcher for Android 4.0+ users
    By nikaosoft in forum Android Apps
    Replies: 4
    Last Post: 12-04-2013, 04:04 AM
  5. nexus 7 2013 after kitkat update
    By crackbaby001 in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 11-28-2013, 08:23 AM