1. Praveen Kumar Jayaram's Avatar
    Hi folks,

    I got Android Kitkat update for Moto G this Friday, here at India ..
    Update went smooth and looks good.

    But now the phone dialpad does not load at all the first time I touch the dialpad icon (it brings up a small white panel layout). Pressing the dialpad again second time loads up the new cool dialpad introduced in 4.4.2 kitkat update.

    Is this a known issue for Moto G? Does anyone face same issue?
    Kindly let me know how to get this problem resolved..

    Thanks in advance,
    02-15-2014 03:41 AM
  2. Praveen Kumar Jayaram's Avatar
    Found a fix here - https://forums.motorola.com/posts/3e494d4f11

    It seems to be the "Animator duration scale" set to off causing it. Made it 0.5x, works fine now!
    02-15-2014 01:12 PM
  3. jimrebello's Avatar
    The Kit Kat dialer doesn't open the dial pad by default. It opens to frequent contacts first. But I suppose this would have been the same as 4.4?

    Posted via Android Central App
    02-15-2014 08:12 PM
  4. zorak950's Avatar
    That wasn't his question, though. Glad you found a solution!
    02-15-2014 10:53 PM
  5. Kanishka Srivastava's Avatar
    I am also facing the same issue. My phone is just 15 days old and came preloaded with Android 4.4.2 KitKat. What is the solution to the issue?
    04-28-2014 02:35 PM
  6. Praveen Kumar Jayaram's Avatar
    By default it should work without any issues.

    As mentioned earlier, you need to enable Developer options by tapping (tap repeatedly multiple times) Build number in Settings-->About phone.
    Then in Settings-->Developer Options, set Animator duration scale to a non-zero value, I made it 0.5x. The new dial pad is designed to slide and show, so animation duration cannot be zero.
    04-28-2014 03:05 PM
  7. Harshit Srivastava1's Avatar
    in the developer option.minimum animation scale for all should be atleast 0.5x. this will solve.
    08-04-2014 02:43 AM
  8. dustyvisor's Avatar
    thanks man. it worked!
    08-07-2014 07:14 AM
  9. Bapu Reddy's Avatar
    in the developer option.minimum animation scale for all should be atleast 0.5x. but with 0.5x not worked, again I changed 1.0x and working fine...
    08-11-2014 02:19 PM
  10. Vishnu Aniyan's Avatar
    Thank you .
    it worked fine
    08-20-2014 01:33 PM
  11. Julie Scaria's Avatar
    Can someone help me with this.The first time I try to open the dialler pd,it hows me a blank page.Then again I need to go back and open the dialler pad.
    I tried to open the builder no 7 times,but it says I am already the developer,so then how do i solve this issue
    09-30-2014 02:43 AM
  12. kushal patel1's Avatar
    Thanks Pravin kumar.Your solution to set Animator duration scale at non zero value worked for me.Thanks.
    11-25-2014 09:07 AM

Similar Threads

  1. Galaxy S4: Not Registering to Network
    By Oliverg109 in forum Samsung Galaxy S4 Google Edition
    Replies: 7
    Last Post: 03-06-2016, 04:23 PM
  2. Replies: 13
    Last Post: 02-26-2014, 03:55 PM
  3. Replies: 7
    Last Post: 02-15-2014, 04:04 PM
  4. Replies: 3
    Last Post: 02-15-2014, 02:28 PM
  5. Use android tablet as game controller for PC?
    By barth2 in forum General Help and How To
    Replies: 0
    Last Post: 02-15-2014, 02:28 AM