1. sdiddy11's Avatar
    very annoyed the sounds are wierdly muffled and not working right after the update, particularly the typing click sound i like. any ideas?
    03-07-2014 04:19 PM
  2. kelayz's Avatar
    Try doing a master reset. Sometimes when updating to a newer Android version bugs tend to happen. Like 4.0-4.1 etc. So try a master reset if it doesn't fix try Motorola.

    Posted via Android Central App
    03-08-2014 10:52 AM
  3. srkmagnus's Avatar
    Before a factory reset consider clearing the cache and see if that helps. If it doesn't, then backup your data and factory reset the device by following the instructions provided by Moto: https://motorola-global-portal.custh...et/action/auth
    03-13-2014 11:15 AM

Similar Threads

  1. HTC One: TERRIBLE battery drain - worse after KitKat
    By reptar fingers in forum HTC One M7
    Replies: 10
    Last Post: 05-02-2014, 12:59 PM
  2. Yolo is the MOTO
    By JSanchez41 in forum New to the Forums? Introduce Yourself Here!
    Replies: 12
    Last Post: 04-02-2014, 02:20 PM
  3. Anyone got pocketcasts working with sd?
    By eeyore6802 in forum T-Mobile Samsung Galaxy Note 3
    Replies: 2
    Last Post: 03-13-2014, 03:12 PM
  4. Chromecast on a Netbook?
    By JamesBramble in forum Google Chromecast
    Replies: 2
    Last Post: 03-10-2014, 11:12 AM
  5. my voice echoes back at me when I put it on speakerphone
    By Moltres_rider in forum Droid RAZR
    Replies: 2
    Last Post: 03-07-2014, 04:28 PM
LINK TO POST COPIED TO CLIPBOARD