1. detn8r's Avatar
    I downloaded about 10GB of media files onto my Android 5 today - all play fine on the phone it self without any issues. I attempted to move them from the phone to PC, but when ever I try playing them or moving them, I receive an error message: error 0x80040000: invalid oleverb structure.

    I've tried Googling this, but I can't find anything specific to the Android. I can transfer much smaller files to and from the phone without any issues. Does anyone have a suggestion?

    Unfortunately I don't have a home data package to transfer files via wifi...

    05-23-2014 07:12 PM
  2. detn8r's Avatar
    It's worth mentioning that I followed the instructions on this webpage but it didn't seem to fix the issue (ran the utility and did a Windows restore). I don't get it... I tried transferring the files onto my laptop and still had issues. I'd say the files were somehow corrupted when I downloaded them, but they play fine on my Nexus 5 so, it's just weird. Plus this error is Windows specific (some sort of registry problem) not a media file issue. *sigh*
    05-24-2014 01:37 PM
  3. Anil Kumar13's Avatar
    Rename it. .
    12-03-2014 04:13 AM
  4. Lincoln Pillay's Avatar
    renaming the file works ..thanks!
    06-04-2015 06:54 AM

Similar Threads

  1. Replies: 7
    Last Post: 07-24-2014, 08:56 PM
  2. Phone Bricked? Can't restore to stock via Odin
    By socal in forum Verizon Galaxy Note 2 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 05-27-2014, 01:33 PM
  3. Any apps that allow Android device to act as a Wifi Card reader?
    By dannieboiz in forum General News & Discussion
    Replies: 3
    Last Post: 05-26-2014, 07:52 AM
  4. upgraded to KitKat, now pdanet won't connect
    By Jason Jensen1 in forum Android 4.4 KitKat
    Replies: 5
    Last Post: 05-24-2014, 12:06 PM
  5. [Q] Parse error
    By BRATO92 in forum HTC One M7
    Replies: 0
    Last Post: 05-23-2014, 05:53 PM